Willkommen bei SpinFire Professional

Willkommen bei SpinFire Professional 5.0

Willkommen bei SpinFire Professional 5.0. Mit diesem Programm können Sie 3D-Entwürfe visualisieren und mit anderen Anwendern gemeinsam bearbeiten.

Benutzer früherer Programmversionen

Wenn Sie bereits mit älteren Programmversionen von SpinFire Professional oder 3DView gearbeitet haben, werden Ihnen viele der nützlichen Funktionen, z. B. für Anmerkungen, Bemaßungen und Querschnittsbildung, vertraut sein. Neu sind leistungsstarke Funktionen zur Freigabe und gemeinsamen Bearbeitung von Dateien und zur Zusammenarbeit mit SpinFire Enterprise-Servern. Auch die Benutzeroberfläche wurde neu gestaltet. Ausführliche Informationen finden Sie unter Benutzeroberfläche von SpinFire Professional und Dateien auf SpinFire Enterprise-Servern gemeinsam verwenden und verwalten.

Neue Benutzer

In der folgenden Übersicht erfahren Sie mehr über SpinFire Professional:

• SpinFire Professional Benutzeroberfläche

• Mit CAD- und .3D-Dateien arbeiten

• Ansichtsoptionen

• Modelle mit Bemaßungen und Notizen versehen

• Querschnittsbildung am Modell

• Mit Baugruppen und Bauteilen arbeiten

• Dateien auf SpinFire Enterprise-Servern gemeinsam verwenden und verwalten

• SpinFire Professional konfigurieren und aktivieren

Copyright (c) 2002 Actify, Inc. Alle Rechte weltweit vorbehalten. Actify und SpinFire sind Marken von Actify. Alle anderen Marken und Produktnamen sind Eigentum der jeweiligen Inhaber.


Kapitel: Mit der SpinFire Professional-Oberfläche arbeiten

Mit der SpinFire Professional-Oberfläche arbeiten

SpinFire Professional Benutzeroberfläche

Komponente "Startseite"

Komponente "Bibliothek"

Komponente "Viewer"

Viewer-Symbolleiste

Komponente "Optionen"

Info-Fenster

Konfiguration

Internet-Aktivierung

Manuelle Aktivierung

Viewer-Optionen

Verknüpfung


SpinFire Professional Benutzeroberfläche

1. Menüleiste

Die Menüleiste verläuft am oberen Rand des Anwendungsfensters. Über diese Leiste rufen Sie die Befehle auf.

2. Allgemeine Symbolleiste

Enthält Schaltflächen für folgende Befehle:

Neu: Öffnet eine leere Ansicht. (Nur in Komponente "Viewer" verfügbar.)

Öffnen: Öffnet eine Datei in SpinFire Professional.

Speichern: Speichert das aktive Dokument.

Freigabe: Gibt das aktuelle Dokument für eine gemeinsame Nutzung auf einem SpinFire Enterprise-Server oder als E-Mail-Anhang frei. Ausführliche Informationen finden Sie unter Dateien auf SpinFire Enterprise-Servern gemeinsam verwenden und verwalten.

Drucken: Druckt das aktive Dokument.

Kopieren: Kopiert die ausgewählten Dateien von der Bibliothek in die Zwischenablage.

Einfügen: Fügt Dateien aus der Zwischenablage in den ausgewählten Bibliotheksordner ein.

Stop: Bricht den jeweils ausgewählten Befehl ab und macht auch versehentlich gesperrte Schaltflächen in der Viewer-Symbolleiste wieder verfügbar.

3. Fenster "Komponenten"

Am linken Bildschirmrand sehen Sie das Fenster "Komponenten". Durch Klicken auf eine der Schaltflächen dieses Fensters öffnen Sie die jeweilige SpinFire Professional-Komponente. Verfügbare Komponenten sind Startseite, Bibliothek, Viewer und Optionen. Durch Klicken auf das oben befindliche X minimieren Sie das Fenster "Komponenten", durch Klicken auf > öffnen Sie es wieder.

Fenster "Komponenten" im minimierten Zustand. Zum Öffnen klicken Sie auf >. Mit Hilfe der Bildlaufpfeile wechseln Sie zwischen den Komponenten hin und her.

Hier lesen Sie eine Kurzbeschreibung für jede Komponente. Wünschen Sie ausführliche Informationen, klicken Sie auf den Link:

Startseite: Informationen über die zuletzt ausgeführten Aktivitäten und den aktuellen Status.

Bibliothek: Zentraler Zugriffsort für lokale und remote Dateien.

Viewer: Anzeigebereich für .3D-Dateien, CAD-Entwürfe und andere Dokumente. Enthält Befehle, mit denen Sie 3D-Modelle vermessen, bearbeiten und mit Anmerkungen versehen können.

Optionen: Informationen und Optionen zur Konfiguration und Aktivierung.

4. Komponentenanzeige

Zeigt die ausgewählte Komponente an.


Komponente "Startseite"

Die Komponente "Startseite" ist die Seite, die beim Start von SpinFire Professional angezeigt wird. Sie ist folgendermaßen aufgeteilt:

• Zuletzt geöffnete Dokumente: Verknüpfungen zu den Dateien, die Sie zuletzt in SpinFire Professional geöffnet hatten.

• Letzte Freigaben: Wenn Ihr System mit einem SpinFire Enterprise-Server verbunden ist, werden hier die mit anderen Benutzern gemeinsam verwendeten Dateien aufgelistet. Ausführliche Informationen finden Sie unter Dateien auf SpinFire Enterprise-Servern gemeinsam verwenden und verwalten.

• Links: Links zu wichtigen Seiten auf der Actify-Website.

• Aktivierungsstatus: Zeigt an, ob SpinFire Professional aktiviert wurde und bietet eine Zugriffsmöglichkeit auf Konfigurationsinformationen. Ausführliche Informationen finden Sie unter SpinFire Professional konfigurieren und aktivieren.

• Enterprise-Server: Informationen zu Ihrem SpinFire.net-Konto sowie den SpinFire Enterprise-Servern, mit denen Ihr System verbunden ist. Ausführliche Informationen finden Sie unter Dateien auf SpinFire Enterprise-Servern gemeinsam verwenden und verwalten und SpinFire.net.


Komponente "Bibliothek"

Die Bibliothek ist der zentrale Zugriffsort für lokale und nicht lokal gespeicherte (remote) Dateien. Ausführliche Informationen zur Verwendung der Bibliothek finden Sie unter Dateien auf SpinFire Enterprise-Servern gemeinsam verwenden und verwalten.

1. Bibliothekssymbolleiste

Enthält Schaltflächen für folgende Befehle:

• Remote-Service hinzufügen: Verbindet SpinFire Professional mit einem Server, auf dem SpinFire Enterprise ausgeführt wird.

• Lokalen Ordner hinzufügen: Fügt der Bibliothek einen Festplatten- oder Netzwerkordner hinzu.

• Anzeigen: Zeigt die ausgewählte Datei im Viewer an.

• Freigabe: Gibt anderen Benutzern Zugriff auf die ausgewählte Datei auf einem SpinFire Enterprise-Server.

• Eigenschaften: Öffnet das Dialogfeld "Eigenschaften" zum Arbeiten mit Remote-Dateien. Es enthält die Registerkarten "Allgemein", "Server", "Freigabe" und "Publizieren".

• Löschen: Löscht die ausgewählte Datei.

• Remote Publizieren: Speichert eine Remote-CAD-Datei im .3D-Format und verwendet hierzu die auf dem Server installierten Importfunktionen.

2. Teilfenster "Verbindungen"

Zeigt sämtliche lokalen und Remote-Ordner und Unterordner der Bibliothek an.

3. Statusleiste

Zeigt Meldungen zum Status der Dateien und Ordner an.

4. Dateiliste

Zeigt die Dateien eines Ordners an.


Komponente "Viewer"

Hier zeigen Sie 3D-Modelle an, vermessen und bearbeiten sie oder versehen sie mit Anmerkungen.

1. Viewer-Symbolleiste

Enthält Schaltflächen und Menüs für Ansichten, Querschnitte und Anmerkungen. Ausführliche Informationen finden Sie unter Viewer-Symbolleiste.

2. Registerkarten des Modellexplorers

• Registerkarte "Modell": Zeigt den Baugruppenbaum an, der sämtliche Unterbaugruppen und Bauteile des Modells enthält. Ausführliche Informationen finden Sie unter Mit Baugruppen und Bauteilen arbeiten.

• Registerkarte "Anmerkungen": Zeigt die Bemaßungs- und Notizschriftfelder eines Modells an. Außerdem zu sehen ist der Name des jeweiligen Anmerkungserstellers und das Datum der letzten Änderung. Ausführliche Informationen finden Sie unter Modelle mit Bemaßungen und Notizen versehen.

• Registerkarte "Ansichten": Zeigt die verfügbaren Ansichten an. Sie können zwischen perspektivischer und isometrischer Projektion oder einer der Standardansichten wählen. Sie können eigene "Benutzeransichten" speichern und auch die anderer Benutzer anzeigen. Ausführliche Informationen finden Sie unter Ansichtsoptionen.

3. Statusleiste

Zeigt Tipps zur Befehlsverwendung sowie Informationen zum Entwurf an.

4. Mausmodus

Zeigt an, welcher Ansichtsbefehl aktiviert wird, wenn Sie den Mauszeiger über das Modell bewegen. Ausführliche Informationen finden Sie unter Ansichtsoptionen.

5. Hintergrundfarbpalette

Enthält eine Auswahl von Hintergrundfarben.

6. Viewport

Zeigt das 3D-Modell an.


Viewer-Symbolleiste

(Ausführliche Informationen zur Handhabung der Schaltflächen und Menüs finden Sie unter Befehle über Schaltflächen und Menüs aufrufen.)

1. Auf Seitengröße zoomen

Dreht und schwenkt das Modell so, dass es im Viewport vollständig und bildfüllend angezeigt wird. Ausführliche Informationen finden Sie unter Ansichtsoptionen.

2. Menü "Fokus"

Enthält die Befehle "Fokus auf Bauteil", "Fokus auf Punkt" und "Zoom auf Fenster". Ausführliche Informationen finden Sie unter Ansichtsoptionen.

3. Menü "Anzeige"

Aktiviert/deaktiviert die Optionen "SpinFast"™ ,"Hauptbezugsachsen", "Animierte Übergänge" und "Perspektivische Ansicht". Ausführliche Informationen finden Sie unter Ansichtsoptionen.

4. Mehrere Viewports

Enthält Befehle zum Aufteilen des Viewports in zwei bis vier Fenster. Ausführliche Informationen finden Sie unter Ansichtsoptionen.

5. Querschnitt anzeigen

Enthält die Befehle "Querschnitt aktivieren/deaktivieren", "Querschnittfüllung aktivieren/deaktivieren" und "Querschnitt kippen". Ausführliche Informationen finden Sie unter Querschnittsbildung am Modell.

6. Querschnittsebene

Enthält Befehle zum Festlegen von Querschnittsebenen. Ausführliche Informationen finden Sie unter Querschnittsbildung am Modell.

7. Bemaßung

Enthält Befehle zum Messen von Längen, Winkeln, Koordinaten und Durchmessern. Ausführliche Informationen finden Sie unter Bemaßungsreferenz und Modelle mit Bemaßungen und Notizen versehen.

8. Bauteilbemaßung

Enthält Befehle zum Messen der Ausdehnung, des Rauminhalts, der Oberfläche und des Massenschwerpunkts eines Bauteils sowie der Ausdehnung der gesamten Baugruppe. Ausführliche Informationen finden Sie unter Bemaßungsreferenz und Modelle mit Bemaßungen und Notizen versehen.

9. Notizen

Enthält Befehle zum Einfügen von Anmerkungsschriftfeldern im Modell. Ausführliche Informationen finden Sie unter Modelle mit Bemaßungen und Notizen versehen.

Befehle über Schaltflächen und Menüs aufrufen

Die Viewer-Symbolleiste von SpinFire Professional besteht aus kombinierten Befehls- und Symbolschaltflächen. Sämtliche Befehle sind über die Menüs aufrufbar. Ein Menü öffnen Sie durch Klicken auf den Dropdown-Pfeil, den Sie rechts neben der Schaltfläche sehen. Sobald Sie einen Befehl über das Menü aufrufen, ist auf der Schaltfläche das dazugehörige Symbol zu sehen. Wenn Sie den gleichen Befehl noch einmal ausführen möchten, klicken Sie also einfach auf das Schaltflächensymbol.

Beispiel: Sie möchten einen Bogendurchmesser ermitteln. Hierzu wählen Sie im Menü "Bemaßungen" den Befehl "Bogendurchmesser". Wenn Sie jetzt den Bogendurchmesserbefehl noch einmal benötigen, klicken Sie einfach auf die Befehlsschaltfläche "Bemaßung", die jetzt das Bogendurchmessersymbol zeigt. Wählen Sie danach einen anderen Befehl, beispielsweise "Punktkoordinaten" aus dem Menü "Bemaßungen", so zeigt die Befehlsschaltfläche diesen Befehl als Symbol an.

Schaltflächen dieses Typs sind nützlich, wenn Sie einen bestimmten Befehl mehrmals hintereinander aufrufen müssen. Für welchen Befehl das aktuell gezeigte Schaltflächensymbol steht, können Sie herausfinden, indem Sie mit dem Mauszeiger auf die Schaltfläche zeigen. Der Name des Befehls wird dann mit kurzer Zeitverzögerung in einem Quickinfo-Fenster angezeigt.

Die Menüs "Anzeige", "Mehrere Viewports" und "Querschnitt anzeigen" enthalten Befehle zum Aktivieren und Deaktivieren von Einstellungen. Ist eine Einstellung aktiviert, so erscheint die dazugehörige Schaltfläche vertieft. Das entsprechende Symbol im Menü ist gelb unterlegt.

Zurück zum Seitenanfang


Komponente "Optionen"

Die Komponente "Optionen" enthält Seiten, auf denen Sie SpinFire Professional aktivieren, Konfigurationsinformationen abrufen und Einstellungen ändern können. In der linken Spalte sind die verfügbaren Seiten aufgeführt. Sie rufen sie durch einfachen Klick auf den jeweiligen Namen auf.

Die Komponente "Optionen" ist folgendermaßen aufgeteilt:

• Info-Fenster: Enthält Informationen über Ihr System und den Aktivierungsstatus. Details...

• Konfiguration: Zeigt die installierten Importfunktionen an. Details...

• Internet-Aktivierung: Dient zur Online-Aktivierung von SpinFire Professional. Details...

• Manuelle Aktivierung: Dient zur Offline-Aktivierung von SpinFire Professional. Details...

• Viewer-Optionen: Dient zur Einrichtung von Standardeinstellungen für SpinFire Professional. Details...

• Verknüpfung: Legt eine Standardanwendung zum Öffnen von .3D-Dateien fest. Details...

Ausführliche Informationen finden Sie unter SpinFire Professional konfigurieren und aktivieren.


Info-Fenster

Im Info-Fenster der Komponente "Optionen" finden Sie wichtige Informationen zu Ihrer SpinFire Professional-Version und der Aktivierung.

Computer-ID

Eine Ihrem Computer von SpinFire zugewiesene eindeutige ID. Sie benötigen die Computer-ID, um einen Schlüsselcode zur manuellen Aktivierung der Software anzufordern.

Version

Informationen zu Ihrer aktuellen SpinFire Professional-Version. Wichtige Information für den Kunden-Support.

Aktivierungsstatus

Zeigt an, ob Ihre SpinFire Professional-Version aktiviert wurde und wie lange Ihr Wartungsvertrag noch läuft.

Systeminformationen

Informationen zu Ihrer aktuellen Windows-Version. Wichtige Information für den Kunden-Support.

Verwandte Themen

Komponente "Optionen"

SpinFire Professional konfigurieren und aktivieren


Konfiguration

Die Seite "Konfiguration" der Komponente "Optionen" enthält die in SpinFire Professional installierten Importfunktionen.

Importfunktionen sind Softwaremodule, die SpinFire Professional den direkten Zugriff auf Ihre nativen CAD-Dateien ermöglichen. Wenn Sie ein bestimmtes Dateiformat anzeigen möchten, muss die entsprechende Importfunktion installiert sein.

Eine vollständige Liste der verfügbaren Actify-Importfunktionen finden Sie auf der Seite SpinFire Professional-Formate. Zum Kauf einer Importfunktion gehen Sie zur Seite SpinFire Professional kaufen.

Verwandte Themen

Komponente "Optionen"

Mit CAD- und .3D-Dateien arbeiten


Internet-Aktivierung

Nach dem Kauf von SpinFire Professional müssen Sie die Software aktivieren, sprich Ihre Testversion in eine Vollversion umwandeln.

Die Internet-Aktivierung ist der schnellste Weg zur Aktivierung der Software. Während des Aktivierungsvorgangs haben Sie die Gelegenheit, ein kostenloses Konto bei SpinFire.net einzurichten. Den Bildschirm zur Internet-Aktivierung rufen Sie über die Option "Internet-Aktivierung" in der Komponente "Optionen" auf. Klicken Sie auf das ? neben dem jeweiligen Feld, wenn Sie ausführliche Informationen wünschen.

Arbeitsplatz-ID

Ihre Arbeitsplatz-ID haben Sie beim Kauf von SpinFire Professional per E-Mail erhalten.

Anmeldeinformationen SpinFire.Net

Alle Benutzer von lizenzierten SpinFire Professional-Versionen haben Zugriff auf SpinFire.net, einen Service von Actify zur Freigabe und gemeinsamen Nutzung von Konstruktionszeichnungen im Internet. Über dieses kostenlose Konto ist der Zugriff auf Ressourcen zur gemeinsamen Nutzung und Übertragung von Konstruktionszeichnungen möglich.

Ihr SpinFire.net-Konto können Sie im Zuge der Internet-Aktivierung Ihrer Softwareversion einrichten. Ausführliche Informationen zu SpinFire.net finden Sie bei Actify auf der Seite SpinFire.net-Information.

Aktivieren

Nach dem Ausfüllen aller Felder klicken Sie auf die unten im Bildschirm befindliche Schaltfläche Aktivieren und schließen so die Aktivierung ab.

Verwandte Themen

Komponente "Optionen"

Manuelle Aktivierung

SpinFire Professional konfigurieren und aktivieren


Manuelle Aktivierung

Nach dem Kauf von SpinFire Professional müssen Sie die Software aktivieren, sprich Ihre Testversion in eine Vollversion umwandeln.

Wenn Sie über einen Internetanschluss verfügen, ist die Internet-Aktivierung der einfachste Weg, Ihre Software zu aktivieren. Wenn Sie nicht über einen Internetanschluss verfügen, können Sie die Software auch manuell aktivieren.

Arbeitsplatz-ID und Konfigurationscode

Die Arbeitsplatz-ID und der Konfigurationscode wurden Ihnen beim Kauf von SpinFire Professional per E-Mail zur Verfügung gestellt.

Schlüsselcode

Um den Schlüsselcode zur manuellen Aktivierung zu erhalten, müssen Sie Actify Ihre Arbeitsplatz-ID und Computer-ID mitteilen. Die Computer-ID finden Sie im Info-Fenster der Komponente "Optionen".

Sie können den Schlüsselcode über Fax anfordern. Füllen Sie das Schlüsselcode-Anforderungsformular aus, drucken Sie es und faxen Sie es an +1 (415) 421-1863 oder senden Sie eine E-Mail an Supporteurope@actify.com.

Sie können den Schlüsselcode auch online bei Actify auf der Seite Arbeitsplatz aktualisieren anfordern.

Aktivieren

Nach dem Ausfüllen aller Felder klicken Sie auf die unten im Bildschirm befindliche Schaltfläche Aktivieren und schließen so die Aktivierung ab.

Verwandte Themen

Komponente "Optionen"

Internet-Aktivierung

SpinFire Professional konfigurieren und aktivieren


*Viewer-Optionen

Auf der Seite "Viewer-Optionen" der Komponente "Optionen" können Sie Standardeinstellungen für den Viewer vornehmen.

Einheiten

Grafik

Standardansichten

Animierte Übergänge

SpinFast™

Einheiten

Legt die Standardmaßeinheit in Bemaßungsanmerkungen fest.

Maßeinheiten in einzelnen Bemaßungsanmerkungen ändern Sie über deren Kontextmenü. Ausführliche Informationen finden Sie unter Maßeinheiten ändern.

Grafik

• Bei jedem Import Zoom anpassen: Nimmt bei jedem geöffneten CAD-Entwurf grundsätzlich eine Zoom-Anpassung vor. Ist die Option nicht aktiviert, gibt die Ansicht die Kameraposition der CAD-Originaldatei wieder.

• Kontrollpunkte bei Auswahl sichtbar: Versieht die vorhandenen Kontrollpunkte mit roten Punkten, wenn Sie einen Befehl ausführen, der das Auswählen von Kontrollpunkten erfordert.

• Automatische 2D-Erkennung: Lädt 2D-CAD-Entwürfe im 2D-Modus.

• Glatter Hintergrund: Bewirkt einen von dunkel nach hell abgestuften Hintergrund. Ist die Option nicht aktiviert, wird ein einfarbiger Hintergrund angezeigt.

Standardansichten

Legt fest, ob die "Standardansichten" - Oben, Unten, Vorne, Hinten, Rechts, Links - mit Lineal und Gitter angezeigt werden.

Animierte Übergänge

Legt fest, ob die Option "Animierte Übergänge" standardmäßig aktiviert ist und bestimmt die Geschwindigkeit der Übergänge. Über das Menü "Anzeige" in der Viewer-Symbolleiste können Sie diese Funktion in jeder SpinFire Professional-Arbeitssitzung getrennt aktivieren bzw. deaktivieren.

SpinFast™

Legt fest, ob SpinFast™ standardmäßig aktiviert ist. Über das Menü "Anzeige" in der Viewer-Symbolleiste können Sie diese Funktion in jeder SpinFire Professional-Arbeitssitzung getrennt aktivieren bzw. deaktivieren.

Verwandte Themen

Komponente "Optionen"

Ansichtsoptionen


Verknüpfung

Im Dropdown-Menü .3D-Dateiverknüpfung können Sie festlegen, welches Programm als Standardanwendung zum Öffnen von .3D-Dateien verwendet werden soll.

Verwandte Themen

Komponente "Optionen"

SpinFire Professional konfigurieren und aktivieren


Kapitel: Mit CAD- und .3D-Dateien arbeiten

Mit CAD- und .3D-Dateien arbeiten

Übersicht

CAD-Dateien anzeigen

CAD-Entwürfe als .3D-Dateien speichern

Entwürfe drucken

Entwürfe als JPEG oder Bitmap speichern


Mit CAD- und .3D-Dateien arbeiten

Importfunktionen

Mit SpinFire Professional lassen sich 3D-CAD-Dateien nahezu aller gängigen Dateiformate anzeigen. Wenn Sie ein bestimmtes Dateiformat anzeigen möchten, muss die entsprechende Importfunktion installiert sein. Importfunktionen sind Softwaremodule, die SpinFire Professional den direkten Zugriff auf Ihre nativen CAD-Dateien ermöglichen. Wenn Sie eine Liste aller in Ihrer SpinFire Professional-Version installierten Importfunktionen anzeigen möchten, öffnen Sie die Komponente "Optionen" und klicken Sie auf "Konfiguration".

Eine vollständige Liste der verfügbaren Actify-Importfunktionen finden Sie auf der Seite SpinFire Professional-Formate oder www.actifyeurope.com. Zum Kauf einer Importfunktion gehen Sie zur Seite SpinFire Professional kaufen.

Anzeigen

Das Anzeigen von CAD-Entwürfen ist einfach. Ziehen Sie die CAD-Datei einfach in SpinFire Professional. Das Modell erscheint im Viewport. Sie können auch "Datei" > "Öffnen" wählen und anschließend die gewünschte CAD-Datei auswählen.

Wenn Sie mehrere Entwürfe gleichzeitig anzeigen möchten, markieren Sie mehrere Dateien in einem Ordner und ziehen Sie sie in SpinFire Professional.

Speichern

Das .3D-Dateiformat von SpinFire ermöglicht auch Anwendern ohne CAD-Anwendung die Anzeige dreidimensionaler Entwürfe. Vom dreidimensionalen Design abgesehen, enthalten .3D-Dateien außerdem in SpinFire Professional hinzugefügte Anmerkungen, Bemaßungen und Ansichten. Beim Austausch von Entwürfen im .3D-Format können andere Anwender die Bauteile und Bemaßungen problemlos ansehen, die Originalinhalte der CAD-Datei hingegen bleiben dabei geschützt. Zum Anzeigen von .3D-Dateien können Sie entweder SpinFire Professional oder den kostenlosen SpinFire Viewer benutzen.

Zum Speichern eines CAD-Entwurfs als .3D-Datei öffnen Sie die CAD-Datei in SpinFire Professional und wählen in der Menüleiste entweder "Datei" > "Speichern" oder klicken in der Viewer-Symbolleiste auf das Speichersymbol.

Zum Speichern eines Modells als .jpg- oder .bmp-Datei wählen Sie in der Menüleiste "Datei" > "Exportieren".

Ausführliche Informationen zum gemeinsamen Verwenden und Verwalten von SpinFire-.3D-Dateien auf SpinFire Enterprise-Servern finden Sie unter SpinFire-.3D-Dateien auf SpinFire Enterprise-Servern gemeinsam verwenden und verwalten.

Drucken

Das Drucken von Modellen ist einfach. Wählen Sie hierzu entweder "Datei" > "Drucken" oder klicken Sie auf das Druckersymbol in der Viewer-Symbolleiste.

Wenn Sie eine 2D-Standard-Ansicht drucken möchten, müssen Sie einen der folgenden Druckmodi wählen:

• Automatisch: SpinFire Professional wählt als Druckmodus "Drahtmodell" oder "Raster" aus.

• Raster: Druckt den Entwurf als Bitmap. Gedruckt wird das Bild so, wie es auf Ihrem Bildschirm zu sehen ist.

• Drahtmodell - Seitengröße: Druckt die Linieninformationen des Bildes. Das Bild wird der Seitengröße angepasst.

• Drahtmodell - Skaliert: Druckt die Linieninformationen des Bildes. Druckt entsprechend der im Feld "1:" angegebenen Skalierung.

Verwandte Themen

Entwürfe drucken

CAD-Entwürfe als .3D-Datei speichern

CAD-Dateien anzeigen

Entwürfe als JPEG oder Bitmap speichern

Dateien auf SpinFire Enterprise-Servern gemeinsam verwenden und verwalten


CAD-Dateien anzeigen

Wenn Sie eine CAD-Datei anzeigen möchten, ziehen Sie diese einfach in SpinFire Professional. Sie können auch in der Menüleiste "Datei" > "Öffnen" wählen und anschließend die gewünschte Datei auswählen.

Hinweis

• Wenn Sie ein bestimmtes Dateiformat in SpinFire Professional anzeigen möchten, muss die entsprechende Importfunktion installiert sein.

Verwandte Themen

Mit CAD- und .3D-Dateien arbeiten

Entwürfe drucken

CAD-Entwürfe als .3D-Datei speichern

Dateien auf SpinFire Enterprise-Servern gemeinsam verwenden und verwalten


CAD-Entwürfe als .3D-Datei speichern

Zum Speichern eines CAD-Entwurfs als .3D-Datei verwendet SpinFire Professional die Publizierungsfunktion.

Zum Publizieren eines CAD-Entwurfs als .3D- Datei öffnen Sie die CAD-Datei in SpinFire Professional und wählen in der Menüleiste entweder "Datei" > Speichern" oder klicken in der Viewer- Symbolleiste auf das Speichersymbol.

Hinweis

• Wenn Sie ein bestimmtes Dateiformat in SpinFire Professional anzeigen möchten, muss die entsprechende Importfunktion installiert sein.

Verwandte Themen

Mit CAD- und .3D-Dateien arbeiten

CAD-Dateien anzeigen

Remote-Dateien publizieren

Entwürfe als JPEG oder Bitmap speichern


Entwürfe drucken

So drucken Sie einen Entwurf:

  1. Öffnen Sie den Entwurf in SpinFire Professional.
  2. Wählen Sie "Datei" > "Drucken".

Hinweis

Wenn Sie eine 2D-Standard-Ansicht drucken möchten, müssen Sie einen der folgenden Druckmodi wählen:

• Automatisch: SpinFire Professional wählt als Druckmodus "Drahtmodell" oder "Raster" aus.

• Raster: Druckt den Entwurf als Bitmap. Gedruckt wird das Bild so, wie es auf Ihrem Bildschirm zu sehen ist.

• Drahtmodell - Seitengröße: Druckt die Linieninformationen des Bildes. Das Bild wird der Seitengröße angepasst.

• Drahtmodell - Skaliert: Druckt die Linieninformationen des Bildes. Druckt entsprechend der im Feld "1:" angegebenen Skalierung.

Verwandte Themen

Mit CAD- und .3D-Dateien arbeiten

Entwürfe als JPEG oder Bitmap speichern


Entwürfe als JPEG oder Bitmap speichern

Sie können eine Ansicht Ihres Modells als JPEG (*.jpg)- oder BMP (*.bmp)- Bilddatei speichern.

So speichern Sie einen Entwurf als JPEG oder Bitmap:

  1. Öffnen Sie den Viewer und wählen Sie die Modellansicht.
  2. Wählen Sie in der Menüleiste "Datei" > "Exportieren".

    3. Das Untermenü "Exportieren " wird geöffnet.

  3. Wählen Sie "JPEG..." oder "BMP..."

    4. Das Dialogfeld "SpinFire - Exportieren" wird geöffnet.

  4. Wählen Sie einen Ordner als Ablageort aus und geben Sie den Dateinamen mit der entsprechenden Dateierweiterung ein.
  5. Klicken Sie auf "Speichern".

Verwandte Themen

Mit CAD- und .3D-Dateien arbeiten

CAD-Entwürfe als .3D-Datei speichern

Entwürfe drucken

CAD-Dateien anzeigen


Kapitel: Ansichtsoptionen

Ansichtsoptionen

Übersicht

Ansichten drehen

Ansichten schwenken

Ansichten zoomen

Modelle im Viewport bildfüllend anzeigen

Bauteile zoomen

Punkte fokussieren

Benutzerdefinierte Bereiche zoomen

Animierte Übergänge aktivieren/deaktivieren

Ansichten mit SpinFast™ drehen

Hauptbezugsachsen verbergen/anzeigen

Viewport teilen

Ansichten speichern

Zwischen isometrischer und perspektivischer Projektion wählen


Ansichtsoptionen

In SpinFire Professional haben Sie zur Darstellung Ihres Entwurfs mehrere Ansichtsoptionen zur Verfügung.

Was bedeutet "Ansicht"?

Es ist ein Unterschied, ob Sie die Ansicht oder das Modell selbst bewegen. Die Ansicht funktioniert in etwa wie eine ferngesteuerte Kamera: Sie lässt sich schwenken, drehen, kann an das Objekt heranfahren oder sich davon entfernen. Das Objekt selbst bleibt dabei an Ort und Stelle und bewegt sich nicht. (Natürlich gibt es in SpinFire Professional auch Befehle, mit denen Sie das Modell bewegen können. Ausführliche Informationen finden Sie unter Mit Baugruppen und Bauteilen arbeiten.) Fokus und Drehmittelpunkt der Ansicht befinden sich immer in der Mitte des Viewports.

Drehen, schwenken und zoomen

Die drei Grundbefehle zum Ändern der Ansicht sind Drehen, Schwenken und Zoomen.

Zum Drehen der Ansicht klicken Sie und ziehen den Mauszeiger bei gedrückter linker Maustaste in eine beliebige Richtung. Beachten Sie, dass der Drehmittelpunkt automatisch in der Mitte des Viewports platziert wird. Die XYZ-Bezugsachsen in der linken unteren Ecke des Viewports und neben dem Modell dienen beim Drehen als zusätzliche Orientierungshilfe.

Zum Schwenken der Ansicht von oben nach unten oder von rechts nach links ziehen Sie die Maus bei gedrückter Umschalttaste in die entsprechende Richtung.

Zum Zoomen der Ansicht ziehen Sie die Maus bei gedrückter Strg-Taste senkrecht über den Viewport. Ziehen nach unten vergrößert die Ansicht, ziehen nach oben verkleinert sie.

Soll durch Ziehen der Maus über den Viewport die Ansicht nicht gedreht, sondern geschwenkt oder gezoomt werden, klicken Sie mit der rechten Maustaste auf eine freie Stelle im Viewport und wählen Sie den gewünschten Befehl aus dem Kontextmenü. Der aktuelle "Mausmodus" wird rechts neben der Statusleiste angezeigt.

SpinFast™

Mit der SpinFast™-Funktion können Sie die Ansicht rotieren lassen. Sie aktivieren/deaktivieren diese Funktion™ im Menü "Anzeige" in der Viewer-Symbolleiste. Um die Rotation zu starten, ziehen Sie den Mauszeiger mit gedrückter Taste in einer schnellen Bewegung über den Bildschirm und lassen sie dann die Taste los. Je schneller Sie die Bewegung ausführen, desto schneller die Rotation. Durch Klicken auf eine beliebige Stelle im Viewport stoppen Sie die Rotation.

Ansichtsbefehle

In SpinFire Professional gibt es eine ganze Reihe von Befehlen zum Fokussieren der Ansicht:

  • Auf Seitengröße zoomen dreht und schwenkt das Modell so, dass es im Viewport vollständig und bildfüllend angezeigt wird.
  • Fokus auf Bauteil vergrößert ein bestimmtes Bauteil der Baugruppe und platziert es in der Ansichtsmitte.
  • Fokus auf Punkt bringt einen bestimmten Kontrollpunkt des Modells in die Ansichtsmitte.
  • Zoom auf Fenster vergrößert einen durch Ziehen des Mauszeigers rechteckigen ausgewählten Ausschnitt.

Animierte Übergänge

Der Übergang von einer zur nächsten Ansicht erfolgt übergangslos oder fließend, je nachdem, ob die Option "Animierte Übergänge" aktiviert ist.

Benutzeransichten

Sie müssen sich nicht mit temporären Ansichten Ihres Modells begnügen. Vielmehr können Sie jede Modellansicht speichern und gespeicherte "Benutzeransichten" über die Registerkarte "Ansichten" im Viewer abrufen.

Perspektivische und isometrische Projektion

SpinFire Professional kann Modelle in zwei 3D-Projektionsarten darstellen: perspektivisch und isometrisch. Die perspektivische Projektion zeigt das Modell so an, wie es auch vom menschlichen Auge wahrgenommen wird. Diese Darstellungsweise ist u. U. mit Verzerrungen verbunden. Die isometrische Projektion achtet auf Maßstabtreue des Modells - Linien stehen im richtigen Verhältnis zueinander, parallele Linien werden parallel dargestellt. Technischen Zeichnungen liegt normalerweise die isometrische Projektion zugrunde. In der Registerkarte "Ansichten" im Viewer wählen Sie aus, ob Ihr Modell perspektivisch oder isometrisch dargestellt werden soll.

Standardansichten

SpinFire Professional bietet auch eine Reihe von "Standardansichten". Diese sind: Oben, Unten, Vorne, Hinten, Rechts und Links. Die Standardansichten wählen Sie in der Registerkarte "Ansichten" im Viewer aus.

Mehrere Viewports

In SpinFire Professional können Sie mehrere Ansichten gleichzeitig aufrufen. Zu diesem Zweck können Sie den Viewport in bis zu vier Fenster unterteilen. Dies ist etwa dann sinnvoll, wenn Sie eine Planaransicht Ihres 3D-Modells anzeigen, dabei aber gleichzeitig das Modell als Ganzes im Auge behalten möchten.

Das Menü "Mehrere Viewports" in der Viewer-Symbolleiste enthält folgende Optionen:

  • 4 Viewports - Vier Viewports gleicher Größe
  • 2 Viewports horizontal
  • 2 Viewports vertikal
  • 3+1 Viewports - Drei kleine Viewports auf der linken und ein großer Viewport auf der rechten Seite

Die Modelle in den einzelnen Viewports können Sie ganz normal bearbeiten. Normalerweise zeigt einer der Viewports das Modell in der zuvor gewählten Ansicht an, während die anderen Viewports den Entwurf aus einer Standardperspektive darstellen. Durch Ziehen der Viewportrahmen können Sie die Größe der Viewports verändern.

Verwandte Themen

Ansichten drehen

Ansichten schwenken

Ansichten zoomen

Modelle im Viewport bildfüllend anzeigen

Bauteile zoomen

Fokus auf Punkt setzen

Benutzerdefinierte Bereiche zoomen

Animierte Übergänge aktivieren/deaktivieren

Ansichten mit SpinFast™ drehen

Hauptbezugsachsen verbergen/anzeigen

Viewport teilen

Ansichten speichern

Zwischen isometrischer und perspektivischer Projektion wählen


Ansichten drehen

Die Modellansicht lässt sich ganz einfach mit dem Mauszeiger ziehen. Beachten Sie, dass der Drehmittelpunkt der Ansicht immer in der Mitte des Viewports platziert wird.

So drehen Sie die Ansicht:

  1. Vergewissern Sie sich, dass als Standard-Mausmodus "Drehen" ausgewählt ist. Wie?

    2. Klicken Sie mit der rechten Maustaste auf eine freie Stelle im Viewport (nicht auf das Modell). Das Mausmodus-Kontextmenü wird geöffnet. Klicken Sie auf "Drehen", wenn diese Option nicht bereits aktiviert ist.

  2. Klicken Sie und halten Sie die Maustaste gedrückt.
  3. Ziehen Sie den Zeiger in die gewünschte Richtung.

Hinweis

• Wenn SpinFast™ aktiviert ist, beginnt die Ansicht möglicherweise zu rotieren. Ausführliche Informationen finden Sie unter Ansichten mit SpinFast™ drehen

• Mit dieser Aktion drehen Sie die Ansicht, jedoch nicht das Modell selbst. Ausführliche Informationen zum Drehen des Modells finden Sie unter Objekte in einer Baugruppe drehen

Verwandte Themen

Ansichtsoptionen

Ansichten schwenken

Ansichten zoomen

Objekte in einer Baugruppe drehen


Ansichten schwenken

Sie können die Ansicht auf das Modell von oben nach unten bzw. von rechts nach links schwenken.

Zum Schwenken der Ansicht ziehen Sie die Maus bei gedrückter Umschalttaste in die entsprechende Richtung.

Hinweis

• Wenn Sie über eine Laufradmaus verfügen, können Sie die Ansicht schwenken, indem Sie die Maus bei gedrückter Radtaste bewegen.

• Sie können den Schwenkbefehl auch als Standardmausaktion festlegen. Dann können Sie die Ansicht schwenken, ohne die Umschalttaste zu drücken. Klicken Sie hierzu mit der rechten Maustaste auf eine freie Stelle im Viewport und wählen Sie "Schwenken" aus dem Kontextmenü.

Verwandte Themen

Ansichtsoptionen

Ansichten drehen

Ansichten zoomen


Ansichten zoomen

So zoomen Sie eine Ansicht:

  1. Halten Sie die Strg-Taste gedrückt.
  2. Ziehen nach unten vergrößert die Ansicht, ziehen nach oben verkleinert sie.

Hinweis

• Wenn Sie über eine Laufradmaus verfügen, können Sie zoomen, indem Sie auf den Viewport klicken und die Radtaste drehen.

• Sie können den Zoombefehl auch als Standardmausaktion festlegen. Dann können Sie die Ansicht zoomen, ohne die Strg-Taste zu drücken. Klicken Sie hierzu mit der rechten Maustaste auf eine freie Stelle im Viewport und wählen Sie "Zoomen" aus dem Kontextmenü.

Verwandte Themen

Ansichtsoptionen

Ansichten drehen

Ansichten schwenken

Modelle im Viewport bildfüllend anzeigen

Bauteile zoomen

Benutzerdefinierte Bereiche zoomen


Modelle im Viewport bildfüllend anzeigen

Die Schaltfläche Auf Seitengröße zoomen in der Viewer-Symbolleiste dreht und schwenkt das Modell so, dass es im Viewport vollständig und bildfüllend angezeigt wird.

Verwandte Themen

Ansichtsoptionen

Viewer-Symbolleiste

Viewport teilen

Bauteile zoomen

Benutzerdefinierte Bereiche zoomen


Bauteile zoomen

Mit dem Befehl Fokus auf Bauteil vergrößern Sie ein bestimmtes Bauteil der Baugruppe und platzieren es in der Mitte der Ansicht.

So fokussieren Sie ein Bauteil:

  1. Klicken Sie auf ein Bauteil.

    2. SpinFire Professional vergrößert das Objekt.

Verwandte Themen

Ansichtsoptionen

Viewer-Symbolleiste

Modelle im Viewport bildfüllend anzeigen

Benutzerdefinierte Bereiche zoomen

Fokus auf Punkt setzen


Fokus auf Punkt setzen

Mit dem Befehl Fokus auf Punkt bringen Sie einen bestimmten Kontrollpunkt des Modells in die Ansichtsmitte. Die Ansichtsmitte ist gleichzeitig der Drehmittelpunkt.

So fokussieren Sie einen Punkt:

  1. Klicken Sie auf einen Kontrollpunkt im Modell.

    2. Der Kontrollpunkt wird in die Ansichtsmitte gebracht.

Verwandte Themen

Ansichtsoptionen

Viewer-Symbolleiste

Bauteile zoomen

Benutzerdefinierte Bereiche zoomen

Punktkoordinaten anzeigen


Benutzerdefinierte Bereiche zoomen

Der Befehl Zoom auf Fenster vergrößert einen durch Ziehen des Mauszeigers ausgewählten rechteckigen Ausschnitt.

So zoomen Sie einen benutzerdefinierten Bereich:

  1. Wählen Sie im Menü "Fokus" in der Viewer-Symbolleiste "Zoom auf Fenster".
  2. Ziehen Sie den Mauszeiger über den Bereich, den Sie zoomen möchten.

    3. Ein Rechteck markiert diesen Bereich.

  3. Lassen Sie die Maustaste los.

    4. Der Inhalt des ausgewählten Bereichs wird ansichtsfüllend vergrößert.

Verwandte Themen

Ansichtsoptionen

Viewer-Symbolleiste

Ansichten zoomen

Ansichten speichern

Bauteile zoomen

Fokus auf Punkt setzen


Animierte Übergänge aktivieren/deaktivieren

Zum Aktivieren/Deaktivieren animierter Übergänge wählen Sie diesen Befehl einfach im Menü "Anzeige" in der Viewer-Symbolleiste.

Die Option ist aktiviert, wenn das dazugehörige Symbol im Menü gelb unterlegt ist und die Schaltfläche abgedunkelt und vertieft erscheint.

Hinweis

• Auf der Seite "Viewer-Optionen" der Komponente "Optionen" können Sie festlegen, ob die Funktion "Animierte Übergänge" standardmäßig aktiviert sein soll.

• Auch die Geschwindigkeit der animierten Übergänge können Sie dort festlegen.

Verwandte Themen

Ansichtsoptionen

Viewer-Symbolleiste

Ansichten mit SpinFast™ drehen


Ansichten mit SpinFast™ drehen

Mit der SpinFast™-Funktion können Sie die Ansicht rotieren lassen. Sie aktivieren/deaktivieren diese Funktion im Menü "Anzeige" in der Viewer-Symbolleiste.

So drehen Sie eine Ansicht mit SpinFast:

  1. Vergewissern Sie sich, dass SpinFast™ aktiviert ist.

    2. Die Option ist aktiviert, wenn das dazugehörige Symbol im Menü gelb unterlegt ist und die Schaltfläche abgedunkelt und vertieft erscheint.

  2. Ziehen Sie den Mauszeiger mit gedrückter Taste in einer schnellen Bewegung über den Bildschirm und lassen sie dann die Taste los.

Hinweis

• Durch Klicken auf eine beliebige Stelle im Viewport oder drücken der Esc-Taste stoppen Sie die Rotation.

Verwandte Themen

Ansichtsoptionen

Viewer-Symbolleiste

Ansichten drehen

Animierte Übergänge aktivieren/deaktivieren


Hauptbezugsachsen verbergen/anzeigen

Die Hauptbezugsachsen befinden sich direkt neben Ihrem Modell. Sie zeigen die Richtung der X-, Y- und Z-Achsen an.

Zum Aktivieren/Deaktivieren der Hauptbezugsachsen wählen Sie diesen Befehl einfach im Menü "Anzeige" in der Viewer-Symbolleiste.

Die Option ist aktiviert, wenn das dazugehörige Symbol im Menü gelb unterlegt ist und die Schaltfläche abgedunkelt und vertieft erscheint.

Hinweis

• Auch wenn Sie diese Option deaktivieren, bleiben die Bezugsachsen in der unteren linken Bildschirmecke eingeblendet.

Verwandte Themen

Ansichtsoptionen

Viewer-Symbolleiste

Viewport teilen


Viewport teilen

Wenn Sie den Viewport in zwei bis vier Fenster unterteilen, können Sie Ihr Modell gleichzeitig in mehreren Ansichten darstellen. Folgende Teilungsoptionen sind verfügbar:

  • 4 Viewports - Vier Viewports gleicher Größe
  • 2 Viewports horizontal
  • 2 Viewports vertikal
  • 3+1 Viewports - Drei kleine Viewports auf der linken und ein großer Viewport auf der rechten Seite

Zum Teilen des Viewports öffnen Sie das Menü "Mehrere Viewports" in der Viewer-Symbolleiste und klicken auf die gewünschte Option.

Hinweis

• Durch Ziehen des Viewportrahmens können Sie die Größe des Viewports verändern.

• Wenn Sie anstelle mehrerer nur einen Viewport anzeigen möchten, klicken Sie einfach auf die Schaltfläche "Mehrere Viewports". .

Verwandte Themen

Ansichtsoptionen

Viewer-Symbolleiste

Modelle im Viewport bildfüllend anzeigen


Ansichten speichern

Sie können jede Modellansicht speichern und gespeicherte "Benutzeransichten" über die Registerkarte "Ansichten" im Viewer abrufen.

So speichern Sie eine Ansicht:

  1. Bringen Sie das Modell in die Ansichtsposition, die Sie speichern möchten.
  2. Klicken Sie auf die Registerkarte "Ansichten".
  3. Klicken Sie auf die Schaltfläche "Hinzufügen...".

    4. Das Dialogfeld "Benutzeransicht hinzufügen" wird geöffnet.

  4. Geben Sie einen Namen für Ihre Ansicht ein und klicken Sie auf OK.

    5. Die Ansicht wird unter "Benutzeransichten" zusammen mit Ihrem Benutzernamen und dem Speicherzeitpunkt eingetragen.

Hinweis

• Wenn die Liste den Eintrag nicht enthält, doppelklicken Sie auf "Benutzeransichten", um sie zu erweitern.

Verwandte Themen

Ansichtsoptionen

Komponente "Viewer"

Zwischen isometrischer und perspektivischer Projektion wählen

Entwürfe als JPEG oder Bitmap speichern


Zwischen isometrischer und perspektivischer Projektion wählen

So wählen Sie zwischen isometrischer und perspektivischer Projektion:

  1. Klicken Sie im Viewer auf die Registerkarte "Ansichten".
  2. Klicken Sie in der Liste "Standardansichten" auf "Isometrisch" oder "Perspektivisch".

Hinweis

• Wenn die Liste die Einträge "Perspektivisch" und "Isometrisch" nicht enthält, doppelklicken Sie auf "Standardansichten", um sie zu erweitern.

• Zum Aktivieren/Deaktivieren der perspektivischen Projektion können Sie diesen Befehl auch im Menü "Anzeige" in der Viewer-Symbolleiste wählen.

Verwandte Themen

Ansichtsoptionen

Komponente "Viewer"

Ansichten speichern


Kapitel: Modelle mit Bemaßungen und Notizen versehen

Modelle mit Bemaßungen und Notizen versehen

Übersicht

Anmerkungen platzieren

Anmerkungen verbergen/anzeigen

Anmerkungen löschen

Anmerkungen verankern

Anmerkungen im Vordergrund halten

Kommentare zu Anmerkungen hinzufügen oder bearbeiten

Verknüpfungen zu Anmerkungen hinzufügen

Farbe und Schriftart von Anmerkungsschriftfeldern festlegen

Bemaßungsreferenz

Maßeinheiten ändern

Winkelmessung kippen

Gerade Kanten messen

Punktkoordinaten anzeigen

Abstand zwischen zwei Punkten messen

Abstand zwischen zwei Punkten entlang der X-, Y- oder Z-Achse messen

Abstand zwischen Kontrollpunkt und Kante messen

Abstand zwischen Bogenmittelpunkt und Kante messen

Abstand zwischen zwei Bogenmittelpunkten messen

Einen Winkel durch drei Kontrollpunkte messen

Zeichnungswinkel durch zwei Kontrollpunkte messen

Bezugsachse eines Zeichnungswinkels durch zwei Kontrollpunkte ändern

Bogendurchmesser ermitteln

Einen Kreis durch drei Kontrollpunkte messen

Abmessungen eines Bauteils ermitteln

Abmessungen eines Modells ermitteln

Rauminhalt eines Bauteils messen

Oberfläche eines Bauteils messen

Massenschwerpunkt eines Bauteils messen

Text von Notizen bearbeiten

Kontrollpunktnotizen einfügen

Kantennotizen einfügen

3D-Notizen hinzufügen

2D-Notizen hinzufügen


Modelle mit Bemaßungen und Notizen versehen

In SpinFire Professional haben Sie verschiedene Möglichkeiten, 3D-Modelle mit Anmerkungen zu versehen. Es sind zwei Anmerkungskategorien verfügbar: Bemaßungen und Notizen. Bemaßungen enthalten Angaben zu Längen, Flächen, Koordinaten oder Winkeln. Notizen sind Bemerkungen des Benutzers. Die Registerkarte "Anmerkungen" im Viewer enthält sämtliche Notizen und Bemaßungen eines Modells. Das Kontextmenü einer Anmerkung (rechter Mausklick) rufen Sie entweder direkt aus dem Schriftfeld oder aus der Liste in der Registerkarte "Anmerkungen" auf. Zum Anzeigen bzw. Verbergen von Anmerkungen aktivieren bzw. deaktivieren Sie das jeweilige Kontrollkästchen in der Registerkarte "Anmerkungen".

Beispiel eines Notiz- und eines Bemaßungs-schriftfelds.

Platzierung

Die Bemaßungs- und Notizschriftfelder ähneln sich im Aussehen und lassen sich auf ähnliche Weise bearbeiten. Die Position von Anmerkungen lässt sich durch Ziehen der Schriftfelder verändern. Ein versehentliches Verschieben können Sie verhindern, wenn Sie im Kontextmenü "Verankern" wählen. Anmerkungen drehen sich mit dem Modell mit und können dadurch in manchen Positionen auch vom Modell verdeckt werden. Das Verdecktwerden von Schriftfeldern können Sie verhindern, indem Sie im Anmerkungs-Kontextmenü die Option "Im Vordergrund halten" wählen.

Kommentare und Hyperlinks

Anmerkungen können Sie mit kommentierendem Text versehen. Ein solcher Kommentar wird angezeigt, sobald Sie sich mit dem Mauszeiger auf dem Schriftfeld befinden. Kommentierte Schriftfelder haben in der Ecke rechts unten eine Markierung.

Bemaßungsschriftfeld mit Kommentar. Die Markierung rechts unten zeigt das Vorhandensein eines Kommentars an.

Anmerkungen können Sie in Verknüpfungen verwandeln, über die sich per Mausklick eine Datei, eine Webseite oder eine Benutzeransicht aufrufen lässt. Anmerkungen mit Verknüpfungsfunktion werden unterstrichen dargestellt.

Bearbeiten können Sie die Kommentare oder Verknüpfungen, indem Sie über das Kontextmenü das Dialogfeld "Anmerkung bearbeiten" aufrufen.

Bemaßungen

Bemaßungen messen Linien, Winkel, Durchmesser, Oberflächen oder Rauminhalte. Die Bemaßungsbefehle rufen Sie über die Menüs "Bemaßung" bzw. "Bauteilbemaßung" in der Viewer-Symbolleiste auf. Ausführliche Informationen zu diesen Befehlen finden Sie in der Bemaßungsreferenz.

Die zur Bemaßung jeweils verwendeten Einheiten sind in SpinFire Professional voreingestellt. Maßeinheiten für einzelne Bemaßungen ändern Sie im jeweiligen Kontextmenü über die Option "Einheiten".

Notizen

SpinFire Professional bietet vier Arten von Notizen:

  • 3D-Kontrollpunkt-Notiz: An einem Kontrollpunkt im Modell.
  • 3D-Kantennotiz: An einer geraden Linie im Modell.
  • 3D-Notiz: An beliebiger Stelle im 3D-Raum.
  • 2D-Notiz: Keinen Raumkoordinaten zugeordnet. Das Schriftfeld bleibt statisch.

Notizen bearbeiten Sie immer auf die gleiche Weise: Wählen Sie die Art und ggf. den Bezugspunkt der Notiz, platzieren Sie die Notiz entsprechend, geben Sie in das Schriftfeld Text ein und drücken Sie nach Abschluss der Texteingabe die Eingabetaste.

Der Titel der Notiz entspricht dem Text im Schriftfeld. Unter diesem Titel ist die Notiz auch in der Registerkarte "Anmerkungen" zu finden. Bearbeiten können Sie diesen Text, indem Sie im Kontextmenü die Option "Notiz bearbeiten..." wählen.

Hinweis: Verwechseln Sie nicht den Text im Schriftfeld mit dem Kommentartext, mit dem Sie die Anmerkung zusätzlich versehen können. Ausführliche Informationen siehe Kommentare zu Anmerkungen hinzufügen oder bearbeiten.

Verwandte Themen

Anmerkungen platzieren

Anmerkungen löschen

Anmerkungen verbergen/anzeigen

Anmerkungen verankern

Anmerkungen im Vordergrund halten

Kommentare zu Anmerkungen hinzufügen oder bearbeiten

Verknüpfungen zu Anmerkungen hinzufügen


Anmerkungen platzieren

Anmerkungsschriftfelder ziehen Sie einfach mit der Maus an die gewünschte Position.

Die zur Anmerkung gehörige Stelle im Modell wird mit einer oder mehreren Linien gekennzeichnet.

Hinweis

Wenn sich die Position eines Schriftfelds nicht ändern lässt, ist möglicherweise die Verankerung aktiviert. Siehe Anmerkungen verankern.

Verwandte Themen

Modelle mit Bemaßungen und Notizen versehen

Anmerkungen verankern

Anmerkungen im Vordergrund halten


Anmerkungen verbergen/anzeigen

Sie können Notizen oder Bemaßungen verbergen, ohne sie zu löschen. Sämtliche verborgenen und angezeigten Anmerkungen sind in der Registerkarte "Anmerkungen" enthalten.

So verbergen Sie Anmerkungen bzw. zeigen sie wieder an:

  1. Klicken Sie im Viewer auf die Registerkarte "Anmerkungen".

    2. Diese Registerkarte enthält sämtliche verborgenen und sichtbaren Notizen und Bemaßungen.

  2. Aktivieren bzw. deaktivieren Sie das jeweilige Kontrollkästchen neben dem Namen des Schriftfelds.

Hinweis

Wird der Name einer Anmerkung in der Registerkarte "Anmerkungen" nicht angezeigt, doppelklicken Sie einfach auf die Überschrift "Notiz" oder "Bemaßung".

Verwandte Themen

Modelle mit Bemaßungen und Notizen versehen

Anmerkungen löschen


Anmerkungen löschen

Das Löschen von Anmerkungs- oder Bemaßungsschriftfeldern kann nicht rückgängig gemacht werden. Informationen zum Verbergen von Schriftfeldern finden Sie unter Anmerkungen verbergen/anzeigen

So löschen Sie eine Anmerkung:

  1. Klicken Sie mit der rechten Maustaste auf das Schriftfeld selbst

    2. oder auf seinen Namen in der Registerkarte "Anmerkungen". Das Anmerkungs-Kontextmenü wird geöffnet.

  2. Klicken Sie im Menü auf "Löschen".

    3. Sie werden zum Bestätigen des Löschvorgangs aufgefordert.

Verwandte Themen

Modelle mit Bemaßungen und Notizen versehen

Anmerkungen verbergen/anzeigen


Anmerkungen verankern

Unbeabsichtigte Positionsveränderungen von Schriftfeldern können Sie mit Hilfe der Option "Verankern" verhindern.

So verankern Sie eine Anmerkungen an einer Position:

  1. Klicken Sie auf "Verankern".

    2. Ist die Option aktiviert, wird seitlich davon ein Häkchen angezeigt.

Hinweis

• Auf die gleiche Weise deaktivieren Sie diese Option.

• Verankerte Anmerkungen drehen sich auf jeden Fall mit der Modellansicht mit. Die Verankerung soll lediglich ihr unbeabsichtigtes Verschieben verhindern. Siehe Anmerkungen im Vordergrund halten.

Verwandte Themen

Modelle mit Bemaßungen und Notizen versehen

Anmerkungen platzieren

Anmerkungen im Vordergrund halten


Anmerkungen im Vordergrund halten

Anmerkungen (gilt nicht für 2D-Notizen) drehen sich mit der Modellansicht mit, was dazu führen kann, dass eine Notiz vom Modell verdeckt werden kann. Mit der Einstellung "Im Vordergrund halten" können Sie dies verhindern.

So halten Sie eine Anmerkung im Vordergrund:

  1. Klicken Sie auf "Im Vordergrund halten".

    2. Ist die Option aktiviert, wird seitlich davon ein Häkchen angezeigt.

Hinweis

• Auf die gleiche Weise deaktivieren Sie diese Option.

Verwandte Themen

Modelle mit Bemaßungen und Notizen versehen

Anmerkungen platzieren

Anmerkungen verankern


Kommentare zu Anmerkungen hinzufügen oder bearbeiten

Notizen oder Bemaßungen können Sie mit kommentierendem Text versehen, der angezeigt wird, sobald Sie sich mit dem Mauszeiger auf dem Schriftfeld befinden. Kommentierte Anmerkungsschriftfelder haben in der Ecke rechts unten eine Markierung.

So versehen Sie eine Anmerkung mit einem Kommentar bzw. bearbeiten diesen:

  1. Klicken Sie im Kontextmenü auf "Anmerkung bearbeiten...".

    2. Das Dialogfeld "Anmerkung bearbeiten" wird geöffnet.

  2. Klicken Sie in das Feld "Kommentare" und geben Sie Ihren Text ein.
  3. Klicken Sie auf OK.

    4. Nun sollte in der rechten unteren Ecke der Anmerkung eine Markierung zu sehen sein, die anzeigt, dass zur Anmerkung ein Kommentar vorhanden ist.

Verwandte Themen

Modelle mit Bemaßungen und Notizen versehen

Text von Notizen bearbeiten

Verknüpfungen zu Anmerkungen hinzufügen


Verknüpfungen zu Anmerkungen hinzufügen

Anmerkungen können Sie in Verknüpfungen verwandeln, über die sich per Mausklick eine Datei, Webseite oder Benutzeransicht aufrufen lässt. Anmerkungen mit Verknüpfungsfunktion werden unterstrichen dargestellt.

Beispiele für gültige Pfadformate:

• http://www.actify.com
• c:\MeineDokumente\IrgendeinDokument.doc
• #Ansicht2

Um eine Verknüpfung zu einer Benutzeransicht herzustellen, geben Sie das Zeichen "#" gefolgt vom Namen der Ansicht ein.

SpinFire Professional fügt jeder relativen Verknüpfung automatisch die Angabe http:// hinzu. Dateiverknüpfungen sind daher immer mit ihrem absoluten Pfad anzugeben.

So fügen Sie einer Anmerkung eine Verknüpfung hinzu:

  1. Klicken Sie im Kontextmenü auf "Anmerkung bearbeiten...".

    2. Das Dialogfeld "Anmerkung bearbeiten" wird geöffnet.

  2. Klicken Sie in das Feld "Hyperlink".
  3. Geben Sie den Pfad zur Webseite oder Datei ein, die verknüpft werden soll. Oder klicken Sie auf die Schaltfläche [...], um den lokalen Ordner nach der Datei zu durchsuchen.
  4. Klicken Sie auf OK.

    5. Der Text im Schriftfeld sollte nun unterstrichen sein.

Verwandte Themen

Modelle mit Bemaßungen und Notizen versehen

Text von Notizen bearbeiten

Kommentare zu Anmerkungen hinzufügen oder bearbeiten


Farbe und Schriftart von Anmerkungsschriftfeldern festlegen

Die Standardschriftart und -farbe von Anmerkungsschriftfeldern werden über die ActPanel-Funktion eingestellt.

So bestimmen Sie Schriftart und Farbe von Anmerkungsschriftfeldern:

  1. Klicken Sie in der Windows-Taskleiste auf "Start".

    2. Das Windows-Startmenü wird geöffnet.

  2. Wählen Sie Programme > Actify > SpinFire Professional 5.0 > ActPanel

    3. Die Actify-Programmsteuerung wird geöffnet.

  3. Doppelklicken Sie auf die Kategorie "SpinFire Viewer".
  4. Klicken Sie auf "Anmerkung".
  5. Um die Schriftart zu ändern, klicken Sie auf die Schaltfläche "Schriftart und -größe ändern".
  6. Um die Farbe zu ändern, klicken Sie neben der gewünschten Anmerkungsart auf die Schaltfläche "Farbe bestimmen...".

Verwandte Themen

Modelle mit Bemaßungen und Notizen versehen


Bemaßungsreferenz

Die Bemaßungsbefehle rufen Sie entweder über das Menü "Bemaßung" oder das Menü "Bauteilbemaßung" in der Viewer-Symbolleiste auf.

Kontrollpunkte auswählen

3D-Entwürfe bestehen aus Linien, Dreiecken und Polygonen. Die Schnittpunkte zwischen diesen Elementen nennt man Kontrollpunkte. Wenn Sie für einen bestimmten Befehl einen Kontrollpunkt auswählen müssen, verwandelt sich der Mauszeiger in einen Pfeil mit einem kleinen "x" an der Spitze, sobald Sie damit auf den Viewport zeigen. Die Kontrollpunkte des Modells werden als rote Punkte angezeigt. (Wenn Ihr Bildschirm keine roten Punkte anzeigt, gehen Sie zur Seite "Viewer-Optionen" der Komponente "Optionen" und aktivieren Sie dort das Kontrollkästchen "Kontrollpunkte bei Auswahl sichtbar".) Ein doppeltes Kreuz zeigt an, ob der Mauszeiger richtig auf einem Kontrollpunkt platziert ist. Ein gelber Punkt zeigt an, dass Sie den Kontrollpunkt ausgewählt haben.

Kanten oder Bögen auswählen

Bei bestimmten Befehlen, beispielsweise "Kantenlänge" und "Bogendurchmesser", müssen Sie Kanten oder Bögen im Modell auswählen. Eine Linie bzw. ein Kreis zeigt an, ob der Mauszeiger richtig auf der Kante bzw. dem Bogen platziert ist.

Befehle

Menü "Bemaßungen":

• Kantenlänge

• Punktkoordinaten

• Abstand zwischen Kontrollpunkten

• Abstand zwischen Kontrollpunkt und Kante

• Abstand zwischen Bogenmittelpunkt und Kante

• Abstand zwischen zwei Bogenmittelpunkten

• Winkel durch drei Kontrollpunkte

• Zeichnungswinkel durch zwei Kontrollpunkte

• Bogendurchmesser

• Durchmesser eines Kreises durch drei Kontrollpunkte

Menü "Bauteilbemaßung":

• Bauteilausdehnungsbereich

• Szenenausdehnungsbereich

• Bauteilvolumen

• Bauteiloberfläche

• Bauteil Massenschwerpunkt

Kantenlänge

Misst gerade Linien im Modell. Eine Linie zeigt an, ob der Mauszeiger richtig auf der Kante platziert ist. So geht das...

Punktkoordinaten

Geben die X-, Y- und Z-Koordinaten eines Punktes im Modell an. So geht das...

Abstand zwischen Kontrollpunkten

Misst den Abstand zwischen zwei ausgewählten Punkten im Modell. Normalerweise wird mit diesem Befehl eine gerade Linie zwischen den beiden Punkten gemessen. So geht das...

Sie können den Abstand zwischen zwei Punkten mit Bezug zur X-, Y- oder Z-Achse auch messen, indem Sie "Abstand zwischen Kontrollpunkten entlang X-Achse", "Abstand zwischen Kontrollpunkten entlang Y-Achse" oder "Abstand zwischen Kontrollpunkten entlang Z-Achse" wählen. Durch Auswählen der jeweiligen Option im Kontextmenü können Sie zwischen den Messungen zur X-, Y- oder Z-Achse umschalten. So geht das...

Abstand zwischen Kontrollpunkt und Kante

Misst den Abstand zwischen einem Kontrollpunkt und einer geraden Kante im Modell. So geht das...

Abstand zwischen Bogenmittelpunkt und Kante

Misst den Abstand zwischen dem Mittelpunkt eines Bogens und einer geraden Kante im Modell. So geht das...

Abstand zwischen zwei Bogenmittelpunkten

Misst den Abstand zwischen den Mittelpunkten zweier Bögen im Modell. So geht das...

Winkel durch drei Kontrollpunkte

Misst den Winkel zwischen zwei Segmenten und einem gemeinsamen Kontrollpunkt. Dabei wählen Sie nacheinander einen Punkt im ersten Segment, den gemeinsamen Kontrollpunkt und einen Punkt im zweiten Segment aus. Als Kontrollpunkt des Winkels wird vom System immer der zweite Punkt angesehen, den Sie auswählen. Über den Kontextmenübefehl "Winkel kippen" können Sie die Winkelachse kippen. So geht das...

Zeichnungswinkel durch zwei Kontrollpunkte

Misst den Winkel zwischen einer Linie durch zwei Punkte und der X-, Y- oder Z-Achse. Über das Kontextmenü können Sie die Bezugsachse für die Winkelmessung wechseln. So geht das...

Bogendurchmesser

Ermittelt den Durchmesser eines Bogens im Modell und zieht den entsprechenden Kreis. So geht das...

Durchmesser eines Kreises durch drei Kontrollpunkte

Zieht einen Kreis durch drei Kontrollpunkte im Modell und misst dessen Durchmesser. Der Kreisdurchmesser wird durch den jeweils zuerst gewählten Punkt gezogen. Im Schriftfeld werden auch die X-, Y- und Z-Koordinaten des Kreismittelpunkts angegeben. Mit dem Kontextmenübefehl "Bogen zeichnen" ziehen Sie anstatt eines vollen Kreises lediglich einen Bogen durch die drei Kontrollpunkte. So geht das...

Bauteilausdehnungsbereich

Zieht einen quaderförmigen Bereich um das Bauteil und misst seine Ausdehnung entlang der X-, Y- und Z-Achse. So geht das...

Szenenausdehnungsbereich

Zieht einen quaderförmigen Bereich um die gesamte Baugruppe und misst seine Ausdehnung entlang der X-, Y- und Z-Achse. So geht das...

Bauteilvolumen

Misst den Rauminhalt eines Bauteils. So geht das...

Bauteiloberfläche

Misst die Oberfläche eines Bauteils. So geht das...

Bauteil Massenschwerpunkt

Gibt die X-, Y- und Z-Koordinaten des Massenschwerpunkts eines Bauteil an. So geht das...

Zurück zum Seitenanfang


Maßeinheiten ändern

Die zur Bemaßung jeweils verwendeten Einheiten werden auf der Seite Viewer-Optionen der Komponente "Optionen" voreingestellt. Maßeinheiten für einzelne Bemaßungen ändern Sie im jeweiligen Kontextmenü (rechter Mausklick) über die Option "Einheiten".

So ändern Sie Maßeinheiten:

  1. Wählen Sie "Einheiten".

    2. Das Untermenü "Einheiten" wird geöffnet.

  2. Klicken Sie auf die gewünschte Maßeinheit.

    3. Das Bemaßungsschriftfeld zeigt nun die neue Einheit.

Hinweis

• Klicken Sie im Untermenü "Einheiten" auf die Option "Wie Umgebung", um die auf der Seite "Viewer-Optionen" der Komponente "Optionen" gewählten Standardeinstellungen zu verwenden.

Verwandte Themen

Modelle mit Bemaßungen und Notizen versehen


Winkelmessung kippen

Wenn Sie ein Bemaßungsschriftfeld mit Winkelmaßen einfügen, können Sie im Anmerkungs-Kontextmenü über den Befehl "Winkel kippen" die Messrichtung des Winkels ändern.

Zum Kippen einer Winkelmessung klicken Sie mit der rechten Maustaste auf das Schriftfeld und wählen im Kontextmenü "Winkel kippen".

Hinweis

• Der Befehl "Winkel kippen" führt je nach dem, ob es sich bei dem Winkel um einen Winkel durch drei Kontrollpunkte oder einen Zeichnungswinkel durch zwei Kontrollpunkte handelt, zu unterschiedlichen Ergebnissen.

• Bei einem Winkel durch drei Kontrollpunkte misst der Befehl "Winkel kippen" den Winkel in entgegengesetzter Richtung.

• Bei einem Zeichnungswinkel durch zwei Kontrollpunkte kippt der Befehl "Winkel kippen" das den Winkel bildenden X-, Y- oder Z-Achsensegment, und ändert somit die Messrichtung.

Verwandte Themen

Modelle mit Bemaßungen und Notizen versehen

Einen Winkel durch drei Kontrollpunkte messen

Zeichnungswinkel durch zwei Kontrollpunkte messen

Bezugsachse eines Zeichnungswinkels durch zwei Kontrollpunkte ändern

Querschnittsebenen kippen


Kantenlänge messen

Gerade Kanten messen

Der Befehl "Kantenlänge" misst eine gerade Kante im Modell.

So messen Sie eine gerade Kante:

  1. Klicken Sie auf die zu messende Kante.

    2. Eine Linie zeigt an, ob der Mauszeiger richtig auf der Kante platziert ist.

Verwandte Themen

Modelle mit Bemaßungen und Notizen versehen

Abstand zwischen zwei Punkten messen


Punktkoordinaten anzeigen

Der Befehl "Punktkoordinaten" fügt ein Bemaßungsschriftfeld ein, das die X-, Y- und Z-Koordinaten eines Kontrollpunkts im Modell angibt.

So zeigen Sie die Koordinaten eines Kontrollpunkts an:

  1. Klicken Sie auf den zu messenden Kontrollpunkt im Modell.
  2. Ziehen Sie das Schriftfeld in die gewünschte Position und klicken Sie einmal.

Hinweis

• Wenn Ihr Bildschirm keine roten Punkte anzeigt, gehen Sie zur Seite "Viewer-Optionen" der Komponente "Optionen" und aktivieren Sie dort das Kontrollkästchen "Kontrollpunkte bei Auswahl sichtbar".

Verwandte Themen

Modelle mit Bemaßungen und Notizen versehen

Kontrollpunktnotizen einfügen

Maßeinheiten ändern


Abstand zwischen zwei Punkten messen

Der Befehl "Abstand zwischen Kontrollpunkten" misst den Abstand zwischen zwei Kontrollpunkten im Modell.

So messen Sie den Abstand zwischen zwei Punkten:

  1. Klicken Sie im Modell auf zwei Kontrollpunkte.
  2. Ziehen Sie das Schriftfeld in die gewünschte Position und klicken Sie einmal.

Hinweis

• Normalerweise misst der Befehl "Abstand zwischen Kontrollpunkten" den direkten Abstand zwischen zwei Punkten. Zum Ermitteln des Abstands zwischen diesen beiden Punkten entlang einer Achse siehe Abstand zwischen zwei Punkten entlang der X-, Y- oder Z-Achse messen.

• Wenn Ihr Bildschirm keine roten Punkte anzeigt, gehen Sie zur Seite "Viewer-Optionen" der Komponente Optionen und aktivieren Sie dort das Kontrollkästchen "Kontrollpunkte bei Auswahl sichtbar".

Verwandte Themen

Modelle mit Bemaßungen und Notizen versehen

Gerade Kanten messen

Abstand zwischen zwei Punkten entlang der X-, Y- oder Z-Achse messen


Abstand zwischen zwei Punkten entlang der X-, Y- oder Z-Achse messen

Normalerweise misst der Befehl "Abstand zwischen Kontrollpunkten" den direkten Abstand zwischen zwei Punkten. Sie können den Abstand zwischen zwei Kontrollpunkten auch mit Bezug zur X-, Y- oder Z-Achse messen.

So messen Sie den Abstand entlang der X-, Y- oder Z-Achse:

  1. Klicken Sie im Modell auf zwei Kontrollpunkte.

    2. Es wird ein Schriftfeld mit der Standardbemaßung für diesen Befehl erstellt.

  2. Klicken Sie mit der rechten Maustaste auf das Schriftfeld.

    3. Das Anmerkungs-Kontextmenü wird geöffnet.

  3. Klicken Sie auf "Entlang X-Achse", "Entlang Y-Achse" oder "Entlang Z-Achse".

    4. Das Schriftfeld zeigt nun den Abstand zwischen den beiden Punkten entlang der jeweiligen Achse an.

Hinweis

• Sie können auch den Befehl "Abstand zwischen Kontrollpunkten entlang X-Achse", "Abstand zwischen Kontrollpunkten entlang Y-Achse" oder "Abstand zwischen Kontrollpunkten entlang Z-Achse" im Menü "Bemaßungen" wählen.

Verwandte Themen

Modelle mit Bemaßungen und Notizen versehen

Abstand zwischen zwei Punkten messen

Zeichnungswinkel durch zwei Kontrollpunkte messen

Gerade Kanten messen


Abstand zwischen Kontrollpunkt und Kante messen

Der Befehl "Abstand zwischen Kontrollpunkt und Kante" misst den Abstand zwischen einem Kontrollpunkt und einer geraden Kante im Modell.

So messen Sie den Abstand zwischen einem Kontrollpunkt und einer Kante:

  1. Klicken Sie auf einen Kontrollpunkt im Modell.
  2. Klicken Sie auf eine Kante im Modell.

    3. Wenn sich der Mauszeiger auf einer Kante befindet, wird diese durch Anzeigen einer Linie hervorgehoben.

Verwandte Themen

Modelle mit Bemaßungen und Notizen versehen

Kantenlänge messen

Abstand zwischen zwei Punkten messen


Abstand zwischen Bogenmittelpunkt und Kante messen

Der Befehl "Abstand zwischen Bogenmittelpunkt und Kante" misst den Abstand zwischen dem Mittelpunkt eines Bogens und einer geraden Kante im Modell.

So messen Sie den Abstand zwischen einem Bogenmittelpunkt und einer Kante:

  1. Klicken Sie auf einen Bogen im Modell.

    2. Wenn sich der Mauszeiger auf einem Bogen befindet, wird dieser durch Anzeigen eines Kreises hervorgehoben.

  2. Klicken Sie auf eine Kante im Modell.

    3. Wenn sich der Mauszeiger auf einer Kante befindet, wird diese durch Anzeigen einer Linie hervorgehoben.

Verwandte Themen

Modelle mit Bemaßungen und Notizen versehen

Bogendurchmesser ermitteln

Einen Kreis durch drei Kontrollpunkte messen

Kantenlänge messen

Abstand zwischen zwei Punkten messen


Abstand zwischen zwei Bogenmittelpunkten messen

Der Befehl "Abstand zwischen zwei Bogenmittelpunkten" misst den Abstand zwischen den Mittelpunkten zweier Bögen im Modell.

So messen Sie den Abstand zwischen zwei Bogenmittelpunkten:

  1. Klicken Sie auf einen der zu messenden Bögen.

    2. Wenn sich der Mauszeiger auf einem Bogen befindet, wird dieser durch Anzeigen eines Kreises hervorgehoben.

  2. Klicken Sie nun auf den zweiten Bogen.

Verwandte Themen

Modelle mit Bemaßungen und Notizen versehen

Bogendurchmesser ermitteln

Abstand zwischen Bogenmittelpunkt und Kante messen

Einen Kreis durch drei Kontrollpunkte messen


Einen Winkel durch drei Kontrollpunkte messen

Der Befehl "Winkel durch drei Kontrollpunkte" misst den Winkel zwischen zwei Segmenten und einem gemeinsamen Kontrollpunkt. Als Kontrollpunkt des Winkels gilt der zweite Punkt, den Sie auswählen.

So messen Sie einen Winkel durch drei Kontrollpunkte:

  1. Klicken Sie im Modell auf drei Kontrollpunkte.

    2. Als Kontrollpunkt des Winkels gilt der zweite Punkt, den Sie auswählen.

Hinweis

• Durch Drücken der Esc-Taste brechen Sie den Vorgang ab.

• Wenn Ihr Bildschirm keine roten Punkte anzeigt, gehen Sie zur Seite "Viewer-Optionen" der Komponente "Optionen" und aktivieren Sie dort das Kontrollkästchen "Kontrollpunkte bei Auswahl sichtbar".

• Zum Messen des Winkels in der entgegengesetzten Richtung klicken Sie mit der rechten Maustaste auf das Schriftfeld und wählen im Kontextmenü "Winkel kippen".

Verwandte Themen

Modelle mit Bemaßungen und Notizen versehen

Zeichnungswinkel durch zwei Kontrollpunkte messen

Maßeinheiten ändern

Winkelmessung kippen


Zeichnungswinkel durch zwei Kontrollpunkte messen

Der Befehl "Zeichnungswinkel durch zwei Kontrollpunkte" misst den Winkel zwischen einer Linie durch zwei Punkte und der X-, Y- oder Z-Achse.

So messen Sie einen Zeichnungswinkel durch zwei Kontrollpunkte:

  1. Klicken Sie im Modell auf zwei Kontrollpunkte.

    2. Als Kontrollpunkt des Winkels gilt der zweite Punkt, den Sie auswählen.

Hinweis

• Sie können die Richtung des X-, Y- bzw. Z-Achsensegmentes des Winkels kippen, indem Sie mit der rechten Maustaste auf das Schriftfeld klicken und aus dem Kontextmenu den Befehl "Winkel kippen" wählen.

• Wenn Ihr Bildschirm nach Aufruf des Befehls "Zeichnungswinkel durch zwei Kontrollpunkte" keine roten Punkte anzeigt, gehen Sie zur Seite "Viewer-Optionen" Komponente "Optionen" und aktivieren Sie dort das Kontrollkästchen "Kontrollpunkte bei Auswahl sichtbar".

• Sie können über das Kontextmenü eine andere Bezugsachse wählen.

•

Verwandte Themen

Modelle mit Bemaßungen und Notizen versehen

Bezugsachse eines Zeichnungswinkels durch zwei Kontrollpunkte ändern

Winkelmessung kippen

Winkel durch drei Kontrollpunkte messen


Bezugsachse eines Zeichnungswinkels durch zwei Kontrollpunkte ändern

Ein Zeichnungswinkel misst den Winkel zwischen einer Linie durch zwei Punkte und der X-, Y- oder Z-Achse. Sie können die Bezugsachse ändern.

Um die Achse zu ändern, klicken Sie mit der rechten Maustaste auf das Schriftfeld und wählen Sie im Kontextmenü "X-Achse", "Y-Achse" oder "Z-Achse".

Verwandte Themen

Modelle mit Bemaßungen und Notizen versehen

Zeichnungswinkel durch zwei Kontrollpunkte messen

Winkel durch drei Kontrollpunkte messen

Winkelmessung kippen


Bogendurchmesser ermitteln

Der Befehl "Bogendurchmesser" ermittelt den Durchmesser eines Bogens im Modell und zieht den entsprechenden Kreis. SpinFire Professional zeigt einen Kreis mit Durchmesser an. Das Schriftfeld gibt die Länge des Durchmessers sowie die Koordinaten des Kreismittelpunkts an. Diesen Befehl können Sie nur auf einen bereits vorhandenen Bogen anwenden.

So ermitteln Sie den Bogendurchmesser:

  1. Platzieren Sie den Mauszeiger auf dem zu messenden Bogen.

    2. Wenn sich der Mauszeiger auf einem Bogen befindet, wird dieser durch Anzeigen eines Kreises hervorgehoben.

  2. Klicken Sie auf den Bogen.

Verwandte Themen

Modelle mit Bemaßungen und Notizen versehen

Einen Kreis durch drei Kontrollpunkte messen


Einen Kreis durch drei Kontrollpunkte messen

Der Befehl "Kreis durch drei Kontrollpunkte" zieht einen Kreis durch drei Kontrollpunkte im Modell und misst dessen Durchmesser. Der Kreisdurchmesser wird durch den jeweils zuerst gewählten Punkt gezogen. Im Schriftfeld werden auch die X-, Y- und Z-Koordinaten des Kreismittelpunkts angegeben.

So messen Sie den Durchmesser eines Kreises durch drei Kontrollpunkte:

  1. Klicken Sie im Modell auf drei Kontrollpunkte.

Hinweis

• Soll anstatt eines vollen Kreises lediglich ein Bogen durch die drei Kontrollpunkte gezogen werden, klicken Sie mit der rechten Maustaste auf das Schriftfeld und wählen im Kontextmenü den Befehl "Bogen zeichnen".

Verwandte Themen

Modelle mit Bemaßungen und Notizen versehen

Bogendurchmesser ermitteln


Abmessungen eines Bauteils ermitteln

Der Befehl "Bauteilausdehnungsbereich" zieht einen quaderförmigen Bereich um das Bauteil und misst seine Ausdehnung entlang der X-, Y- und Z-Achse.

So ermitteln Sie die Abmessungen eines Bauteils:

  1. Klicken Sie im Viewport auf das zu messende Bauteil.

Hinweis

• Zum Ermitteln der Abmessungen einer gesamten Baugruppe wählen Sie den Befehl "Szenenausdehnungsbereich".

Verwandte Themen

Modelle mit Bemaßungen und Notizen versehen

Abmessungen eines Modells ermitteln

Massenschwerpunkt eines Bauteils messen

Oberfläche eines Bauteils messen

Rauminhalt eines Bauteils messen


Abmessungen eines Modells ermitteln

Der Befehl "Szenenausdehnungsbereich" zieht einen quaderförmigen Bereich um das gesamte Modell und misst seine Ausdehnung entlang der X-, Y- und Z-Achse.

So ermitteln Sie die Abmessungen eines Modells:

Hinweis

• Zum Ermitteln der Abmessungen eines einzelnen Bauteils wählen Sie den Befehl "Bauteilausdehnungsbereich".

Verwandte Themen

Modelle mit Bemaßungen und Notizen versehen

Abmessungen eines Bauteils ermitteln


Rauminhalt eines Bauteils messen

So messen Sie den Rauminhalt eines Bauteils:

  1. Klicken Sie auf das zu messende Bauteil im Modell.

Hinweis

• Zwischen Bauteilvolumen, Bauteiloberfläche oder Bauteilmassenschwerpunkt können Sie umschalten, indem Sie mit der rechten Maustaste auf das jeweilige Schriftfeld klicken und im Kontextmenü den entsprechenden Befehl wählen.

Verwandte Themen

Modelle mit Bemaßungen und Notizen versehen

Massenschwerpunkt eines Bauteils messen

Oberfläche eines Bauteils messen

Abmessungen eines Bauteils ermitteln


Oberfläche eines Bauteils messen

So messen Sie die Oberfläche eines Bauteils:

  1. Klicken Sie auf das zu messende Bauteil im Modell.

Hinweis

• Zwischen Bauteilvolumen, Bauteiloberfläche oder Bauteilmassenschwerpunkt können Sie umschalten, indem Sie mit der rechten Maustaste auf das jeweilige Schriftfeld klicken und im Kontextmenü den entsprechenden Befehl wählen.

Verwandte Themen

Modelle mit Bemaßungen und Notizen versehen

Massenschwerpunkt eines Bauteils messen

Rauminhalt eines Bauteils messen

Abmessungen eines Bauteils ermitteln


Massenschwerpunkt eines Bauteils messen

Der Befehl "Bauteil Massenschwerpunkt" gibt die X-, Y- und Z-Koordinaten des Massenschwerpunkts eines Bauteils an.

So messen Sie den Massenschwerpunkt eines Bauteils:

  1. Klicken Sie auf das zu messende Bauteil im Modell.

Hinweis

• Zwischen Bauteilvolumen, Bauteiloberfläche oder Bauteilmassenschwerpunkt können Sie umschalten, indem Sie mit der rechten Maustaste auf das jeweilige Schriftfeld klicken und im Kontextmenü den entsprechenden Befehl wählen.

Verwandte Themen

Modelle mit Bemaßungen und Notizen versehen

Oberfläche eines Bauteils messen

Rauminhalt eines Bauteils messen

Abmessungen eines Bauteils ermitteln


Text von Notizen bearbeiten

Sie können den Text in Anmerkungsschriftfeldern bearbeiten. Der Text ist identisch mit dem in der Registerkarte "Anmerkungen" angezeigten Titel der Notiz.

So bearbeiten Sie den Text einer Notiz:

  1. Klicken Sie im Menü auf "Notiz bearbeiten...".

    2. Das Dialogfeld "Notiz bearbeiten" wird geöffnet

  2. Klicken Sie in das Feld "Titel" und geben Sie den neuen Text ein.
  3. Klicken Sie auf OK.

Hinweis

• Beim ersten Öffnen des Dialogfelds "Notiz bearbeiten" wird der gesamte Text im Feld "Titel" hervorgehoben. Dieser Text wird gelöscht, sobald Sie das erste Zeichen des neuen Textes eingeben.

Verwandte Themen

Modelle mit Bemaßungen und Notizen versehen

Kommentare zu Anmerkungen hinzufügen oder bearbeiten

Anmerkungen löschen

Anmerkungen verbergen/anzeigen

Maßeinheiten ändern


Kontrollpunktnotizen einfügen

Eine 3D-Kontrollpunktnotiz ist ein Schriftfeld, das einem bestimmten Punkt im Modell zugeordnet ist.

So fügen Sie eine Kontrollpunktnotiz ein:

  1. Klicken Sie auf den Kontrollpunkt, den Sie mit einer Notiz versehen möchten.

    2. Es erscheint ein Schriftfeld.

  2. Ziehen Sie das Schriftfeld mit der Maus an die gewünschte Stelle.
  3. Klicken Sie einmal.

    4. Im Schriftfeld erscheint ein Cursor.

  4. Geben Sie Text ein und drücken Sie die Eingabetaste.

Verwandte Themen

Modelle mit Bemaßungen und Notizen versehen

Punktkoordinaten anzeigen

Kantennotizen einfügen

3D-Notizen hinzufügen

2D-Notizen hinzufügen


Kantennotizen einfügen

Sie können gerade Kanten in einem Modell mit 3D-Kantennotizen versehen.

So fügen Sie eine Kantennotiz ein:

  1. Platzieren Sie den Mauszeiger auf einer Kante im Modell.

    2. Wenn sich der Mauszeiger auf einer Kante befindet, wird diese durch Anzeigen einer Linie hervorgehoben.

  2. Klicken Sie auf die Kante.

    3. Es erscheint ein Schriftfeld.

  3. Ziehen Sie das Schriftfeld mit der Maus an die gewünschte Stelle.
  4. Klicken Sie einmal.

    5. Im Schriftfeld erscheint ein Cursor.

  5. Geben Sie Text ein und drücken Sie die Eingabetaste.

Hinweis

•

Verwandte Themen

Modelle mit Bemaßungen und Notizen versehen

Gerade Kanten messen

Kontrollpunktnotizen einfügen

3D-Notizen hinzufügen

2D-Notizen hinzufügen


3D-Notizen hinzufügen

3D-Notizen können Sie an beliebiger Stelle im 3D-Raum einfügen. Sie drehen sich mit der Modellansicht mit.

So fügen Sie eine 3D-Notiz hinzu:

    Es erscheint ein Schriftfeld.

  1. Ziehen Sie das Schriftfeld mit der Maus an die gewünschte Stelle.
  2. Klicken Sie einmal.

    3. Im Schriftfeld erscheint ein Cursor.

  3. Geben Sie Text ein und drücken Sie die Eingabetaste.

Verwandte Themen

Modelle mit Bemaßungen und Notizen versehen

Kantennotizen einfügen

Kontrollpunktnotizen einfügen

2D-Notizen hinzufügen


2D-Notizen hinzufügen

2D-Notizen können Sie keinen Raumkoordinaten zuordnen. Das Schriftfeld bleibt statisch und wandert bei gedrehter Ansicht nicht mit.

So fügen Sie eine 2D-Notiz hinzu:

  1. Ziehen Sie das Schriftfeld mit der Maus an die gewünschte Stelle.
  2. Klicken Sie einmal, um das Schriftfeld dort zu platzieren.

    3. Im Schriftfeld erscheint ein Cursor.

  3. Geben Sie Text ein und drücken Sie die Eingabetaste.

Verwandte Themen

Modelle mit Bemaßungen und Notizen versehen

Kantennotizen einfügen

Kontrollpunktnotizen einfügen

3D-Notizen hinzufügen


Kapitel: Querschnittsbildung am Modell

Querschnittsbildung am Modell

Übersicht

Eine Standard-Querschnittsebene erstellen

Eine Querschnittsebene durch drei Kontrollpunkte erstellen

Eine Querschnittsebene durch zwei Kontrollpunkte erstellen

Eine Querschnittsebene durch zwei Bildschirmpunkte erstellen

Querschnittsebenen drehen

Querschnittsebenen verschieben

Querschnittsebenen kippen

Querschnitte deaktivieren

Die Querschnittsbildung für Teile und Unterbaugruppen deaktivieren

Transparente Querschnittsebenen anzeigen

Querschnitte füllen


Querschnittsbildung am Modell

Die Bildung von Querschnitten an Bauteilen oder Baugruppen ist eine besonders nützliche Funktion in SpinFire Professional. Querschnitte erleichtern den Einblick in die Struktur eines Bauteils oder verborgener Baugruppenkomponenten und machen das Modell plastischer.

Ebenen

Im Menü "Querschnittsebene" in der Viewer-Symbolleiste sind die verfügbaren Querschnittsebenen aufgeführt. Eine Querschnittsebene ist an einer rechteckigen Ebene zu erkennen, die von acht Ziehpunkten umgeben ist.

In SpinFire Professional sind die Standard-Querschnitte an den X-, Y- und Z-Achsen ausgerichtet. Jeder dieser Querschnitte ist durch zwei Achsen definiert und lässt sich entlang der jeweils dritten verschieben. Wenn Sie beispielsweise "XY-Querschnittsebene" wählen, wird eine rechteckige, durch die X- und die Y-Achse begrenzte Ebene angezeigt. Diese kann jeweils um die X- und Y-Achse gedreht und entlang der Z-Achse verschoben werden.

Darüber hinaus können Sie folgende Ebenen definieren:

  • Querschnittsebene durch drei Kontrollpunkte: Eine Querschnittsebene, die durch drei beliebige Kontrollpunkte im Modell definiert wird.
  • Querschnittsebene durch zwei Kontrollpunkte: Eine Querschnittsebene, die senkrecht zu einer Linie durch zwei beliebige im Modell befindliche Kontrollpunkte liegt. Die Querschnittsebene wird durch den zuerst gewählten Kontrollpunkt gelegt.
  • Querschnittsebene durch zwei Bildschirmpunkte: Eine Querschnittsebene, die auf einer Linie durch zwei beliebige Bildschirmpunkte liegt. Die beiden Punkte müssen keine Koordinatenpunkte sein und sich nicht einmal innerhalb des Modells befinden. Die Querschnittsebene wird durch die beiden Punkte gelegt.

Drehen und Verschieben

Wenn Sie eine Querschnittsebene erstellt haben, können Sie diese durch Drehen und Verschieben in die gewünschte Position bringen.

Soll die Ebene gedreht werden, so müssen Sie den Mauszeiger auf einem seitlichen Ziehpunkt (kein Eckpunkt) platzieren und sie damit neu ausrichten. Wenn Sie den Mauszeiger auf einem seitlichen Ziehpunkt platzieren, wird dieser gelb und Sie sehen einen gekrümmten Pfeil; in der Mitte der Ebene erscheint als Orientierungshilfe eine gelbe Linie, welche die Drehachse darstellt. Liegt eine Querschnittsebene nahezu parallel zu einer der Hauptebenen -XY, XZ, YZ- springt sie automatisch in die entsprechende Position.

Drehen einer Querschnitts-
ebene. Beachten Sie die gelbe Linie in der Mitte der Ebene.

Soll die Ebene verschoben werden, so müssen Sie den Mauszeiger auf einem Eckpunkt platzieren und sie damit in die neue Position ziehen. Sobald Sie den Mauszeiger auf einem Eckpunkt platzieren, wird dieser gelb und Sie sehen einen geraden Pfeil.

Querschnitte anzeigen

Im Menü "Querschnitt anzeigen" stehen mehrere Befehle zur Steuerung der Querschnittsdarstellung zur Verfügung: "Querschnitt aktivieren/deaktivieren", "Querschnittfüllung aktivieren/deaktivieren", "Querschnitt kippen". Sie können diese Befehle auch über das Kontextmenü aufrufen (rechter Mausklick auf einen beliebigen Ziehpunkt der Querschnittsebene).

Querschnitt aktivieren/deaktivieren schaltet die Querschnittanzeige ein bzw. aus.

Normalerweise zeigt eine Querschnittsebene das Modell so, als wäre es an einer Stelle durchschnitten. Der Querschnitt ist transparent und Sie haben einen Einblick in das Innere des Modells. Dies können Sie mithilfe des Befehls Querschnittfüllung aktivieren/deaktivieren im Menü "Querschnitt anzeigen" ändern. Der Modellquerschnitt wird dann so gefüllt, dass das Modell als Festkörper erscheint.

Ein Querschnitt bewirkt, dass eine Seite des Modells sichtbar, die andere hingegen nicht zu sehen ist. Mit dem Befehl Querschnitt kippen schalten Sie zwischen den beiden Seiten hin und her.

Die Querschnittsebene wird normalerweise als graue rechteckige Fläche angezeigt. Sie können die Färbung entfernen, indem Sie mit Rechtsklick auf einen Ziehpunkt des Rechtecks ein Kontextmenü aufrufen und dort die Option "Ebene zeigen" deaktivieren.

Querschnittsbildung für Teile und Unterbaugruppen

Normalerweise bezieht die Querschnittsbildung sich auf jedes Bauteil einer Baugruppe. Sie können diese Funktion jedoch für einzelne Teile oder Unterbaugruppen im Modell aktivieren bzw. deaktivieren. Im Baugruppenbaum (im Viewer in der Registerkarte "Modell") können Sie mit der rechten Maustaste auf ein beliebiges Bauteil, eine Unterbaugruppe oder die gesamte Baugruppe klicken und die Option "Querschnittsebene" aktivieren/deaktivieren. Nützlich ist dies beispielsweise dann, wenn Sie den Querschnitt nur für ein bestimmtes Bauteil, nicht jedoch für die gesamte Baugruppe anzeigen möchten.

Verwandte Themen

Eine Standard-Querschnittsebene erstellen

Eine Querschnittsebene durch drei Kontrollpunkte erstellen

Eine Querschnittsebene durch zwei Kontrollpunkte erstellen

Eine Querschnittsebene durch zwei Bildschirmpunkte erstellen

Querschnittsebenen drehen

Querschnittsebenen verschieben

Querschnittsebenen kippen

Querschnitte deaktivieren

Die Querschnittsbildung für Teile und Unterbaugruppen deaktivieren

Transparente Querschnittsebenen anzeigen

Querschnitte füllen


Eine Standard-Querschnittsebene erstellen

Die Standard-Querschnitte sind an den X-, Y- und Z-Achsen ausgerichtet. Jeder dieser Querschnitte ist durch zwei Achsen definiert und lässt sich entlang der jeweils dritten verschieben.

Wenn Sie beispielsweise "XY-Querschnittsebene" wählen, wird eine rechteckige, durch die X- und die Y-Achse begrenzte Ebene angezeigt. Diese kann jeweils um die X- und Y-Achse gedreht und entlang der Z-Achse verschoben werden.

So erstellen Sie eine Standard-Querschnittsebene:

  1. Öffnen Sie in der Viewer-Symbolleiste das Menü Querschnittsebene. Wie?

    2. Klicken Sie auf den Dropdown-Pfeil rechts neben dem Symbol "Querschnittsebene". Ein Dropdown-Menü mit den jeweils verfügbaren Befehlen wird angezeigt.

  2. Klicken Sie entweder auf "XY-Querschnittsebene", "XZ-Querschnittsebene" oder "YZ-Querschnittsebene".
  3. Klicken Sie auf den Punkt, an dem Sie die Ebene platzieren möchten.

Verwandte Themen

Querschnittsbildung am Modell

Eine Querschnittsebene durch zwei Kontrollpunkte erstellen

Eine Querschnittsebene durch zwei Bildschirmpunkte erstellen

Eine Querschnittsebene durch drei Kontrollpunkte erstellen


Eine Querschnittsebene durch drei Kontrollpunkte erstellen

Eine Querschnittsebene durch drei Kontrollpunkte ist eine Ebene, die durch drei beliebige Kontrollpunkte im Modell definiert wird.

So erstellen Sie eine Querschnittsebene durch drei Kontrollpunkte:

  1. Klicken Sie im Modell auf drei Kontrollpunkte.

Verwandte Themen

Querschnittsbildung am Modell

Eine Standard-Querschnittsebene erstellen

Eine Querschnittsebene durch zwei Kontrollpunkte erstellen

Eine Querschnittsebene durch zwei Bildschirmpunkte erstellen


Eine Querschnittsebene durch zwei Kontrollpunkte erstellen

Eine Querschnittsebene durch zwei Kontrollpunkte ist eine Ebene, die senkrecht zu einer Linie durch zwei beliebige Kontrollpunkte liegt.

So erstellen Sie eine Querschnittsebene durch zwei Kontrollpunkte:

  1. Klicken Sie im Modell auf zwei Kontrollpunkte.

Verwandte Themen

Querschnittsbildung am Modell

Eine Standard-Querschnittsebene erstellen

Eine Querschnittsebene durch drei Kontrollpunkte erstellen


Eine Querschnittsebene durch zwei Bildschirmpunkte erstellen

Eine Querschnittsebene durch zwei Bildschirmpunkte ist eine Ebene, die parallel zu einer Linie durch zwei beliebige Bildschirmpunkte liegt. Die beiden Punkte müssen keine Koordinatenpunkte sein und sich nicht einmal innerhalb des Modells befinden. Die Querschnittsebene wird durch die beiden Punkte gelegt.

So erstellen Sie eine Querschnittsebene durch zwei Bildschirmpunkte:

  1. Klicken Sie im Viewport auf zwei beliebige Punkte.

Verwandte Themen

Querschnittsbildung am Modell

Eine Standard-Querschnittsebene erstellen

Eine Querschnittsebene durch zwei Kontrollpunkte erstellen

Eine Querschnittsebene durch drei Kontrollpunkte erstellen


Querschnittsebenen drehen

Durch Ziehen eines seitlichen Ziehpunkts können Sie Querschnittsebenen beliebig um eine Achse drehen.

So drehen Sie eine Ebene:

  1. Platzieren Sie den Mauszeiger auf einem seitlichen Ziehpunkt (nicht Eckpunkt) der Ebene.

    2. Der Ziehpunkt wird gelb und Sie sehen einen gekrümmten Pfeil. In der Mitte der Ebene erscheint als Orientierungshilfe eine gelbe Linie, welche die Drehachse darstellt.

  2. Bringen Sie die Ebene durch Ziehen des Ziehpunkts in die gewünschte Lage.

Hinweis

• Eckpunkte lassen sich zum Drehen der Ebene nicht nutzen. Mit ihrer Hilfe können Sie die Ebene jedoch verschieben.

• Liegt eine Querschnittsebene nahezu parallel zu einer der Hauptebenen—XY, XZ, YZ—springt sie automatisch in die entsprechende Position.

Verwandte Themen

Querschnittsbildung am Modell

Querschnittsebenen verschieben

Querschnittsebene kippen

Ansichten drehen

Objekte in einer Baugruppe drehen


Querschnittsebenen verschieben

Durch Ziehen eines Eckpunkts können Sie Querschnittsebenen beliebig entlang einer Achse verschieben.

So verschieben Sie eine Querschnittsebene:

  1. Platzieren Sie den Mauszeiger auf einem Eckpunkt der Ebene.

    2. Der Ziehpunkt wird gelb und Sie sehen einen geraden Pfeil.

  2. Bringen Sie die Ebene durch Ziehen des Ziehpunkts in die gewünschte Lage.

Hinweis

• Seitliche Ziehpunkte lassen sich zum Verschieben der Ebene nicht nutzen. Mit ihrer Hilfe können Sie die Ebene jedoch drehen.

Verwandte Themen

Querschnittsbildung am Modell

Querschnittsebenen drehen

Querschnittsebenen kippen

Objekte in einer Baugruppe verschieben


Querschnittsebenen kippen

Mit dem Befehl "Kippen" bestimmen Sie, von welcher der beiden Querschnittseiten das Modell verborgen wird bzw. zu sehen ist.

So kippen Sie eine Querschnittsebene:

  1. Platzieren Sie den Mauszeiger auf einem Ziehpunkt der Querschnittsebene.

    2. Der Ziehpunkt wird gelb und Sie sehen einen Pfeil.

  2. Klicken Sie mit der rechten Maustaste auf den Ziehpunkt.

    3. Das Querschnitt-Kontextmenü wird geöffnet.

  3. Klicken Sie auf "Kippen".

Hinweis

• Sie können den Befehl "Kippen" auch über das Menü "Querschnitt anzeigen" in der Viewer-Symbolleiste aufrufen.

Verwandte Themen

Querschnittsbildung am Modell

Querschnittsebenen drehen


Querschnitte deaktivieren

So deaktivieren Sie einen Querschnitt:

  1. Öffnen Sie in der Viewer-Symbolleiste das Menü "Querschnitt anzeigen". Wie?

    2. Klicken Sie auf den Dropdown-Pfeil rechts neben dem Symbol "Querschnittsebene". Ein Dropdown-Menü mit den jeweils verfügbaren Befehlen wird angezeigt.

  2. Klicken Sie auf "Querschnitt aktivieren/deaktivieren"

Hinweis

• Eine Querschnittsebene können Sie auch deaktivieren, indem Sie mit der rechten Maustaste auf einen Ziehpunkt klicken und im Kontextmenü auf "Aus" klicken.

Verwandte Themen

Querschnittsbildung am Modell

Die Querschnittsbildung für Teile und Unterbaugruppen deaktivieren

Transparente Querschnittsebenen anzeigen


Die Querschnittsbildung für Teile und Unterbaugruppen deaktivieren

Normalerweise bezieht die Querschnittsbildung sich auf jedes Bauteil einer Baugruppe. Sie können diese Funktion jedoch für einzelne Teile oder Unterbaugruppen im Modell aktivieren bzw. deaktivieren.

Bevor Sie die Querschnittsbildung für einzelne Objekte der Baugruppe aktivieren/deaktivieren können, müssen Sie eine Querschnittsebene erstellt haben.

So aktivieren/deaktivieren Sie die Querschnittsbildung für ein Objekt:

  1. Klicken Sie im Viewer auf die Registerkarte "Modell".
  2. Klicken Sie mit der rechten Maustaste auf den Namen des Bauteils bzw. der Unterbaugruppe oder Baugruppe, für die die Querschnittsbildung aktiviert bzw. deaktiviert werden soll.

    3. Das Objekt-Kontextmenü wird geöffnet.

  3. Klicken Sie auf "Querschnittsebene"

    4. Wenn die Querschnittsbildung aktiviert ist, ist neben dem Befehl "Querschnittsebene" ein Häkchen zu sehen.

Verwandte Themen

Querschnittsbildung am Modell

Querschnitte deaktivieren

Transparente Querschnittsebenen anzeigen


Transparente Querschnittsebenen anzeigen

Die Standardfärbung der rechteckigen Querschnittsebene ist grau. Mit dem Befehl "Ebene zeigen" können Sie diese Färbung jedoch entfernen. Die Ziehpunkte des Querschnitts sind dann weiterhin im Viewport sichtbar, und Sie können die Querschnittsebene wie gehabt verändern. Mit dem Befehl "Ebene zeigen" stellen Sie die Graufärbung wieder her.

So verbergen Sie eine Querschnittsebene bzw. zeigen sie wieder an:

  1. Platzieren Sie den Mauszeiger auf einem Ziehpunkt der Querschnittsebene.

    2. Der Ziehpunkt wird gelb und Sie sehen einen Pfeil.

  2. Klicken Sie mit der rechten Maustaste auf den Ziehpunkt.

    3. Das Querschnitt-Kontextmenü wird geöffnet.

  3. Klicken Sie auf "Ebene zeigen"

    4. Wenn die Ebene schattiert ist, ist neben dem Befehl "Ebene zeigen" ein Häkchen zu sehen. Kein Häkchen ist hingegen zu sehen, wenn die Ebene transparent ist.

Hinweis

• Die gleiche Vorgehensweise gilt auch beim Füllen der Ebene mit Farbe bzw. Entfernen der Füllung.

• Unter Querschnitte deaktivieren lesen Sie, wie Sie nicht nur die Querschnittsfarbe, sondern den Querschnitt selbst entfernen können.

Verwandte Themen

Querschnittsbildung am Modell

Querschnitte deaktivieren

Querschnitte füllen


Querschnitte füllen

Normalerweise zeigt eine Querschnittsebene das Modell so, als wäre es an einer Stelle durchschnitten. Der Querschnitt ist transparent und Sie haben einen Einblick in das Innere des Modells. Mit der Option "Querschnittfüllung aktivierern/deaktivieren" im Querschnitt-Menü können Sie einen Querschnitt so füllen, dass das Modell als Festkörper erscheint.

So füllen Sie einen Querschnitt:

  1. Platzieren Sie den Mauszeiger auf einem der Ziehpunkte der Querschnittsebene.

    2. Der Ziehpunkt wird gelb und Sie sehen einen Pfeil.

  2. Klicken Sie mit der rechten Maustaste auf den Ziehpunkt.

    3. Das Querschnitt-Kontextmenü wird geöffnet.

  3. Klicken Sie auf "Füllen".

Hinweis

• Auf die gleiche Weise können Sie auch eine Füllung entfernen.

• Sie können die Querschnittfüllung auch über das Menü "Querschnitt anzeigen" in der Viewer-Symbolleiste aktiveren bzw. deaktivieren.

Verwandte Themen

Querschnittsbildung am Modell

Transparente Querschnittsebenen anzeigen


Kapitel: Mit Baugruppen und Bauteilen arbeiten

Mit Baugruppen und Bauteilen arbeiten

Übersicht

Objekte in einer Baugruppe verbergen

Objekte in einer Baugruppe drehen

Objekte in einer Baugruppe verschieben

Objekte in einer Baugruppe spiegeln

Die Farbe eines Objekts ändern

Die Transparenz eines Objekts ändern

Den Rendermodus eines Objekts ändern

Die Anzeigeoptionen für ein Objekt ändern

Bauteile oder Unterbaugruppen umbenennen


Mit Baugruppen und Bauteilen arbeiten

3D-Modelle in SpinFire Professional können aus mehreren Bauteilen bestehen. Besteht ein Modell aus mehreren Bauteilen, so spricht man von einer Baugruppe. Baugruppen können Bauteile oder Unterbaugruppen enthalten. Welche Bauteile und Unterbaugruppen in einem Modell enthalten sind, können Sie im Baugruppenbaum ersehen, der sich in der Registerkarte "Modell" im Viewer befindet. Im Baugruppenbaum wählen Sie die Bauteile, Unterbaugruppen oder Baugruppen aus, deren Aussehen und Position Sie verändern möchten.

Bauteile, Unterbaugruppen oder Baugruppen wählen Sie im Baugruppenbaum einfach durch Klicken auf den jeweiligen Objektnamen aus. Die Umrisse des gewählten Objekts sollten im Viewport angezeigt werden. Wenn Sie ein Kontextmenü zum Ändern von Aussehen und Position des Objekts anzeigen möchten, klicken Sie mit der rechten Maustaste auf den Namen des ausgewählten Objekts im Baugruppenbaum.

Hinweis: Für einzelne Bauteile können Sie dieses Kontextmenü auch durch Rechtsklick auf das jeweilige Objekt im 3D-Bild aufrufen.

Aussehen

Das Objekt-Kontextmenü enthält verschiedene Befehle zur Steuerung der Darstellungsweise.

Objekte in der Ansicht können Sie verbergen bzw. anzeigen, indem Sie das jeweilige Kontrollkästchen im Baugruppenbaum deaktivieren bzw. aktivieren. Alternativ dazu können Sie auch im Kontextmenü den Befehl Bauteil verbergen/Bauteil anzeigen wählen. Sie können dem ausgewählten Objekt auch eine Farbe und Transparenz zuweisen.

Der Rendermodus bestimmt, wie ein Objekt auf dem Bildschirm gezeichnet wird. Sie haben die Wahl zwischen folgenden Rendermodi:

  • Drahtmodell: Transparente Darstellung der einzelnen Segmente.
  • Dreiecksnetz: Darstellung als Dreiecksnetz zum Aufbau der Schattierung.
  • Flach schattiert: Darstellung in farbigen Dreiecken mit hervorgehobenen Kanten.
  • Glatt schattiert: Darstellung mit geglätteten Dreieckskanten. Dies ist der Standard-Rendermodus.
  • Glatt schattiert mit Kanten: Glatt verlaufende Schattierung mit Kantenanzeige.
  • Verdeckte Linien: Ähnlich dem Drahtmodell-Modus, jedoch ohne transparente Segmente.

Im Untermenü "Anzeigen" können Sie wählen, ob Sie Punkte, Kontrollpunkte, Drahtmodelle und Oberflächen in der Ansicht einblenden möchten.

Position

Im Untermenü "Transformieren" können Sie die genaue Position eines Objekts in einer Baugruppe bestimmen. Sie können Objekte an der X-, Y- oder Z-Achse drehen oder verschieben oder an einer Ebene spiegeln.

Hinweis: Die Drehung unterscheidet sich, je nachdem, ob Sie sie über das Untermenü "Transformieren" oder direkt mit der Maus ausführen. Beim Drehen mit der Maus wird nur die Ansicht des Modells, jedoch nicht das Modell selbst verändert. Die Drehung über den Menübefehl "Transformieren" bewirkt eine exakte Drehung des gewählten Modells oder Objekts.

Objekte löschen

Sie können Objekte aus der Baugruppe löschen. Wichtiger Hinweis: Wenn Sie die .3D-Datei nach dem Löschen eines Objekts gespeichert haben, lässt sich ihr vorheriger Zustand nur aus der Original-CAD-Datei wieder herstellen.

Verwandte Themen

Objekte in einer Baugruppe verbergen

Objekte in einer Baugruppe drehen

Objekte in einer Baugruppe verschieben

Objekte in einer Baugruppe spiegeln

Die Farbe eines Objekts ändern

Die Transparenz eines Objekts ändern

Den Rendermodus eines Objekts ändern

Die Anzeigeoptionen für ein Objekt ändern


Objekte in einer Baugruppe verbergen

Vom Baugruppenbaum aus können Sie beliebige Teile oder Unterbaugruppen in einem Modell anzeigen bzw. verbergen.

So verbergen Sie ein Objekt in einer Baugruppe bzw. zeigen es wieder an:

  1. Klicken Sie im Viewer auf die Registerkarte "Modell".
  2. Klicken Sie im Baugruppenbaum auf das Kontrollkästchen neben dem Objekt.

    3. Neben den aktuell sichtbaren Objekten befindet sich im Kontrollkästchen ein Häkchen.

Verwandte Themen

Mit Baugruppen und Bauteilen arbeiten

Die Anzeigeoptionen für ein Objekt ändern

Den Rendermodus eines Objekts ändern

Die Transparenz eines Objekts ändern

Transparente Querschnittsebenen anzeigen


Objekte in einer Baugruppe drehen

Baugruppen, Unterbaugruppen oder Bauteile können Sie um die X-, Y- und Z-Achse drehen.

So drehen Sie ein Objekt:

  1. Klicken Sie im Viewer auf die Registerkarte "Modell".
  2. Klicken Sie mit der rechten Maustaste auf den Namen des Objekts im Baugruppenbaum.

    3. Das Objekt-Kontextmenü wird geöffnet.

  3. Wählen Sie "Transformieren".

    4. Das Untermenü zu "Transformieren" wird geöffnet.

  4. Klicken Sie auf "Drehen".

    5. Das Dialogfeld "Drehen" wird geöffnet.

  5. Wählen Sie eine Drehachse.
  6. Geben Sie im Feld "Winkelbemaßung" an, um wie viel Grad das Objekt um die Achse gedreht werden soll.

    7. Der Wert kann positiv oder negativ sein.

  7. Klicken Sie auf OK.

Verwandte Themen

Objekte in einer Baugruppe verbergen

Objekte in einer Baugruppe verschieben

Objekte in einer Baugruppe spiegeln

Ansichten drehen

Querschnittsebenen drehen


Objekte in einer Baugruppe verschieben

Baugruppen, Unterbaugruppen oder Bauteile können Sie entlang der X-, Y- und Z-Achse verschieben.

So verschieben Sie ein Objekt:

  1. Klicken Sie im Viewer auf die Registerkarte "Modell".
  2. Klicken Sie mit der rechten Maustaste auf den Namen des Objekts im Baugruppenbaum.

    3. Das Objekt-Kontextmenü wird geöffnet.

  3. Wählen Sie "Transformieren".

    4. Das Untermenü zu "Transformieren" wird geöffnet.

  4. Klicken Sie auf "Verschieben".

    5. Das Dialogfeld "Verschieben" wird geöffnet.

  5. Geben Sie ein, um wie viele Einheiten das Objekt entlang der X-, Y- und Z-Achse verschoben werden soll.

    6. Die Werte können positiv oder negativ sein.

  6. Klicken Sie auf OK.

Hinweis

Welche Einheiten das System standardmäßig verwendet, können Sie unter der Komponente "Optionen" auf der Seite "Viewer-Optionen" festlegen.

Verwandte Themen

Objekte in einer Baugruppe verbergen

Objekte in einer Baugruppe drehen

Objekte in einer Baugruppe spiegeln

Querschnittsebenen verschieben


Objekte in einer Baugruppe spiegeln

Sie können Baugruppen, Unterbaugruppen oder Bauteile an der XY-, XZ- oder YZ-Ebene spiegeln.

So spiegeln Sie ein Objekt:

  1. Klicken Sie im Viewer auf die Registerkarte "Modell".
  2. Klicken Sie mit der rechten Maustaste auf den Namen des Objekts im Baugruppenbaum.

    3. Das Objekt-Kontextmenü wird geöffnet.

  3. Wählen Sie "Transformieren".

    4. Das Untermenü zu "Transformieren" wird geöffnet.

  4. Wählen Sie "Spiegeln".
  5. Klicken Sie auf "XY spiegeln", "XZ spiegeln" oder "YZ spiegeln".

Verwandte Themen

Mit Baugruppen und Bauteilen arbeiten

Objekte in einer Baugruppe drehen

Objekte in einer Baugruppe verschieben


Die Farbe eines Objekts ändern

Sie können einzelnen Bauteilen, Unterbaugruppen oder Baugruppen verschiedene Farben zuweisen. Dabei können Sie aus einer vordefinierten Farbpalette auswählen oder eigene Farben definieren. Sie können die Farbe der Vorderseite ("Vorne"), Hinterseite ("Hinten") oder beiden ("Vorne und hinten") zuweisen.

So ändern Sie die Farbe eines Objekts:

  1. Klicken Sie im Viewer auf die Registerkarte "Modell".
  2. Klicken Sie mit der rechten Maustaste auf den Namen des Objekts im Baugruppenbaum.

    3. Das Objekt-Kontextmenü wird geöffnet.

  3. Wählen Sie "Farbe".
  4. Klicken Sie entweder auf "Vorne und hinten", "Vorne" oder "Hinten".

    5. Das Dialogfeld "Farbe" wird geöffnet.

  5. Klicken Sie auf eine Farbe in der Auswahl. Oder klicken Sie auf "Farben definieren", wenn Sie eine eigene Farbe erstellen möchten.
  6. Klicken Sie auf OK.

Verwandte Themen

Mit Baugruppen und Bauteilen arbeiten

Die Transparenz eines Objekts ändern


Die Transparenz eines Objekts ändern

Sie können Bauteilen, Unterbaugruppen oder Baugruppen mit einer bestimmten Opazität bzw. Transparenz versehen.

So ändern Sie die Transparenz eines Objekts:

  1. Klicken Sie im Viewer auf die Registerkarte "Modell".
  2. Klicken Sie mit der rechten Maustaste auf den Namen des Objekts im Baugruppenbaum.

    3. Das Objekt-Kontextmenü wird geöffnet.

  3. Klicken Sie auf "Transparenz".

    4. Der Schieberegler "Transparenz" wird eingeblendet.

  4. Stellen Sie den gewünschten Wert ein.

    5. Die Transparenz des im Viewport gezeigten Objekts verändert sich in Echtzeit mit der Bewegung des Schiebereglers.

  5. Klicken Sie auf "Schließen".

Verwandte Themen

Mit Baugruppen und Bauteilen arbeiten

Die Farbe eines Objekts ändern

Objekte in einer Baugruppe verbergen

Den Rendermodus eines Objekts ändern

Die Anzeigeoptionen für ein Objekt ändern

Transparente Querschnittsebenen anzeigen


Den Rendermodus eines Objekts ändern

Der Rendermodus bestimmt, wie ein Objekt auf dem Bildschirm gezeichnet wird. Sie haben die Wahl zwischen folgenden Rendermodi:

  • Drahtmodell: Transparente Darstellung der einzelnen Segmente.
  • Dreiecksnetz: Darstellung als Dreiecksnetz zum Aufbau der Schattierung.
  • Flach schattiert: Darstellung in farbigen Dreiecken mit hervorgehobenen Kanten.
  • Glatt schattiert: Darstellung mit geglätteten Dreieckskanten. Dies ist der Standard-Rendermodus.
  • Glatt schattiert mit Kanten: Glatt verlaufende Schattierung mit Kantenanzeige.
  • Verdeckte Linien: Ähnlich dem Drahtmodell-Modus, jedoch ohne transparente Segmente.

Die glatte Schattierung ist der Standard-Rendermodus.

So ändern Sie den Rendermodus eines Objekts:

  1. Klicken Sie im Viewer auf die Registerkarte "Modell".
  2. Klicken Sie mit der rechten Maustaste auf den Namen des Objekts im Baugruppenbaum.

    3. Das Objekt-Kontextmenü wird geöffnet.

  3. Wählen Sie "Rendermodus".

    4. Das Untermenü zum "Rendermodus" wird geöffnet.

  4. Klicken Sie auf den gewünschten Rendermodus.

Verwandte Themen

Mit Baugruppen und Bauteilen arbeiten

Die Anzeigeoptionen für ein Objekt ändern

Die Transparenz eines Objekts ändern

Die Farbe eines Objekts ändern

Objekte in einer Baugruppe verbergen


Die Anzeigeoptionen für ein Objekt ändern

Sie können festlegen, ob für ein Objekt Kontrollpunkte, Punkte, Drahtmodelle, Oberflächen und Festkörper angezeigt werden sollen.

So ändern Sie die Anzeigeoptionen für ein Objekt:

  1. Klicken Sie mit der rechten Maustaste auf ein Objekt.

    2. Das Objekt-Kontextmenü wird geöffnet.

  2. Wählen Sie "Anzeigen".

    3. Das Untermenü zu "Anzeigen" wird geöffnet.

  3. Klicken Sie auf das Element, das Sie anzeigen bzw. verbergen möchten.

    4. Neben den aktuell angezeigten Elementen ist ein Häkchen zu sehen.

Verwandte Themen

Mit Baugruppen und Bauteilen arbeiten

Den Rendermodus eines Objekts ändern

Die Transparenz eines Objekts ändern

Die Farbe eines Objekts ändern

Transparente Querschnittsebenen anzeigen


Bauteile oder Unterbaugruppen umbenennen

Die Namen der Bauteile und Unterbaugruppen in einem Modell sind im Baugruppenbaum in der Registerkarte "Modell" aufgelistet.

So ändern Sie den Namen eines Bauteils oder einer Unterbaugruppe:

  1. Klicken Sie im Viewer auf die Registerkarte "Modell".
  2. Klicken Sie mit der rechten Maustaste auf den Namen des Objekts im Baugruppenbaum.

    3. Das Objekt-Kontextmenü wird geöffnet.

  3. Klicken Sie auf "Eigenschaften".

    4. Das Dialogfeld "Eigenschaften" wird geöffnet.

  4. Geben Sie den neuen Namen in das Textfeld ein.
  5. Klicken Sie auf OK.

Verwandte Themen

Mit Baugruppen und Bauteilen arbeiten


Kapitel: Dateien auf SpinFire Enterprise-Servern gemeinsam verwenden und verwalten

Dateien auf SpinFire Enterprise-Servern gemeinsam verwenden und verwalten

Übersicht

Remote-Service hinzufügen

Verbindung zu einem Remote-Service unterbrechen

Remote-Dateien publizieren

Publizierungsstatus von Remote-Dateien überprüfen

CAD-Dateien mit .3D-Dateien synchronisieren

Dateien freigeben

Zugriff anderer Benutzer auf freigegene Dateien überprüfen

Freigabe von Dateien rückgängig machen

Kennwort für Remote-Service ändern

Lokale Ordner zur Bibliothek hinzufügen

Lokale Ordner aus der Bibliothek entfernen


Dateien auf SpinFire Enterprise-Servern gemeinsam verwenden und verwalten

Die Möglichkeit, über SpinFire Professional auf einen SpinFire Enterprise-Server zuzugreifen, eröffnet Ihnen nützliche Funktionen zum gemeinsamen Bearbeiten von Dateien. So können Sie etwa Dateien auf entfernten Speicherorten publizieren, CAD-Dateien mit .3D-Dateien synchronisieren oder gemeinsam mit anderen Benutzern an der gleichen Datei arbeiten.

Ausführliche Informationen zu SpinFire Enterprise finden Sie bei Actify auf der Seite zu SpinFire Enterprise.

Verwaltung lokaler und Remote-Dateien

Im linken Teilfenster der Bibliothek werden sämtliche lokalen Ordner und Remote-Services aufgelistet. Unter lokalen Ordnern sind beliebige Ordner auf Ihrer Festplatte oder im Netzwerk zu verstehen. Sie erkennen lokale Ordner am Ordnersymbol [image]. Ein Remote-Service ist ein Server, auf dem SpinFire Enterprise ausgeführt wird. Remote-Services erkennen Sie am Server-Symbol [image]. Auf Ihrem Remote-Service gespeicherte Dateien werden in einem privaten, sicheren Ordner abgelegt, auf den ausschließlich Sie Zugriff haben. Über das Kontextmenü können Sie diesen Ordner mit Unterordnern versehen. Dateien kopieren Sie zwischen lokalen und Remote-Ordnern ganz einfach durch Ziehen der Datei an den neuen Ablageort.

Durch Klicken auf "Remote-Service hinzufügen" bzw. "Lokalen Ordner hinzufügen" in der Bibliothekssymbolleiste fügen Sie Ihrer Bibliothek einen Remote-Service bzw. lokalen Ordner hinzu. Soll ein Remote-Service hinzugefügt werden, so ist zum Verbindungsaufbau die Angabe des SpinFire Enterprise-Servernamens, Ihrer E-Mail-Adresse und Ihres Kennworts erforderlich. (Wenn Sie noch kein Konto auf dem SpinFire Enterprise-Server eingerichtet haben oder Ihre E-Mail-Adresse und Kennwort nicht genau kennen, wenden Sie sich an den Systemadministrator.) Wenn erhöhte Sicherheitsstandards bei der Datenübertragung erfüllt werden müssen, sollten Sie die Option "Verbindung mit SSL-Protokoll" aktivieren.

Remote-Datei publizieren

Unter Publizieren ist das Speichern eines CAD-Entwurfs im SpinFire-.3D-Format zu verstehen. Sie können lokal und remote Dateien gleichermaßen publizieren. Beim Publizieren an einem entfernten Speicherort machen Sie sich die Leistungsstärke sowie die Importfunktionen des Servers zunutze. Am "Publizierungsstatus" auf der Registerkarte "Publizieren" des Dialogfelds "Eigenschaften" können Sie ablesen, ob die Publizierung einer Datei erfolgreich abgeschlossen wurde. Das Dialogfeld "Eigenschaften" öffnen Sie, indem Sie mit der rechten Maustaste auf einen Dateinamen in der Bibliothek klicken und im Kontextmenü "Eigenschaften" wählen.

Schlägt die Publizierung fehl, sehen Sie als Dateisymbol in der Bibliothek einen durchgekreuzten Kreis [image]. Die betreffende .3D-Datei enthält den Vermerk "FEHLGESCHLAGEN".

Dateien synchronisieren

Eine nützliche und neue Funktion in SpinFire Professional 5.0 ist die Synchronisierungsfunktion. Im Synchronisationsmodus lassen sich entfernte CAD-Dateien mit .3D-Dateien synchronisieren. Sobald Sie also eine Änderung an der CAD-Datei vornehmen, wird auch die dazugehörige .3D-Datei entsprechend geändert. Warnung: Änderungen an einer CAD-Datei, bei der der Synchronisationsmodus aktiviert wurde, führen zu einem Verlust sämtlicher Anmerkungen und Benutzeransichten in der zugehörigen .3D-Datei.

Dateien freigeben

In SpinFire Professional können Dateien für eine gemeinsame Nutzung freigegeben werden, was die Zusammenarbeit mit anderen Benutzern erheblich erleichtert. Das bedeutet, dass Sie anderen Benutzern Zugriff auf Dateien geben, die auf dem SpinFire Enterprise-Server in Ihrem persönlichen Ordner gespeichert sind. Es gibt zwei Arten, Dateien freizugeben: Interne Freigabe und Externe Freigabe.

Eine Interne Freigabe liegt vor, wenn Sie einem anderen Benutzer auf demselben SpinFire Enterprise-Server Zugriff auf die Datei geben. Der Empfänger der intern freigegebenen Datei verwendet so wie Sie SpinFire Professional. Die Datei wird auf seiner SpinFire Professional-Startseite unter "Letzte Freigaben" und im Bibliotheksordner "Meine freigegebenen Dateien" angezeigt.

Eine Externe Freigabe liegt vor, wenn Sie einem nicht zu Ihrem SpinFire Enterprise-Server gehörenden Benutzer Zugriff auf die Datei geben. Der Empfänger einer extern freigegebenen Datei erhält eine E-Mail, die eine Verknüpfung zum Server sowie eine fünfstellige Nummer für die Anmeldung und den Zugriff auf die Datei enthält. Hinweis: Die SpinFire Enterprise-Standardeinstellungen sehen vor, dass Dateien nicht extern freigegeben werden können. Eine Erlaubnis hierfür muss explizit vom Administrator des SpinFire Enterprise-Servers eingeholt werden. Weitere Informationen erhalten Sie bei Ihrem Server-Administrator.

Eine Datei kann für mehrere Benutzer freigegeben werden, und jeder Benutzer kann die .3D-Datei anzeigen und mit Anmerkungen versehen. Allerdings kann die Datei immer nur jeweils von einer Person gleichzeitig geöffnet bzw. bearbeitet werden. Auf der Registerkarte "Freigabe" des Dialogfelds "Eigenschaften" ist der letzte Zugriff der einzelnen Zugriffsberechtigten auf die Datei verzeichnet. Soll der Zugriff wieder gesperrt werden, müssen Sie die Freigabe der Datei wieder rückgängig machen.

Verwandte Themen

Komponente "Bibliothek"

Remote-Service hinzufügen

Verbindung zu einem Remote-Service unterbrechen

Remote-Dateien publizieren

Publizierungsstatus von Remote-Dateien überprüfen

CAD-Dateien mit .3D-Dateien synchronisieren

Dateien freigeben

Zugriff anderer Benutzer auf freigegebene Dateien überprüfen

Freigabe von Dateien rückgängig machen

Dateien auf SpinFire Enterprise-Servern gemeinsam verwenden und verwalten

Kennwort für Remote-Service ändern

Lokale Ordner zur Bibliothek hinzufügen

Lokale Ordner aus der Bibliothek entfernen


Remote-Service hinzufügen

Ein Remote-Service ist ein Server, auf dem SpinFire Enterprise ausgeführt wird. Remote-Services in der Bibliothek erkennen Sie am Symbol [image]. Für den Zugriff auf einen Remote-Service müssen Sie beim Serveradministrator den Servernamen, die korrekte Bezeichnung Ihrer E-Mail-Adresse und Ihr Kennwort erfragen.

So fügen Sie einen Remote-Service hinzu:

  1. Klicken Sie in der Bibliothekssymbolleiste auf die Schaltfläche "Remote-Service hinzufügen".

    2. Das Dialogfeld "SpinFire Verbindung" wird geöffnet.

  2. Klicken Sie in das erste Feld und geben Sie die Adresse des SpinFire Enterprise-Servers ein, mit dem Sie verbunden werden möchten.
  3. Aktivieren Sie "Verbindung mit SSL-Protokoll", wenn Sie Ihre Daten verschlüsseln möchten.
  4. Geben Sie E-Mail und Kennwort für den Zugriff auf Ihr Konto ein.
  5. Wenn Sie möchten, dass SpinFire Professional die Anmeldeinformationen bei jedem Verbindungsaufbau automatisch einträgt, aktivieren Sie "E-Mail und Kennwort speichern".
  6. Klicken Sie auf OK.

Hinweis

• Waren Sie bereits einmal mit einem Server verbunden, so können Sie dessen Namen aus der Dropdown-Liste auswählen.

Verwandte Themen

Dateien auf SpinFire Enterprise-Servern gemeinsam verwenden und verwalten

Verbindung zu einem Remote-Service unterbrechen

Lokale Ordner zur Bibliothek hinzufügen


Verbindung zu einem Remote-Service unterbrechen

So unterbrechen Sie die Verbindung zu einem Remote-Service:

  1. Klicken Sie mit der rechten Maustaste auf den Namen des Remote-Service.

    2. Ein Kontextmenü wird geöffnet.

  2. Klicken Sie auf "Verbindung trennen".

Verwandte Themen

Dateien auf SpinFire Enterprise-Servern gemeinsam verwenden und verwalten

Remote-Service hinzufügen

Freigabe von Dateien rückgängig machen


Remote-Dateien publizieren

Unter Publizieren ist das Speichern eines CAD-Entwurfs im SpinFire-.3D-Format zu verstehen. Beim Publizieren an einem entfernten Speicherort machen Sie sich die Leistungsstärke sowie die Importfunktionen des Servers zunutze.

So publizieren Sie eine Remote-Datei:

  1. Klicken Sie auf den Namen der Remote-CAD-Datei.

    2. Der entsprechende Dateiname wird hervorgehoben.

  2. Klicken Sie auf die Schaltfläche "Remote Publizieren" in der Bibliothekssymbolleiste.

    3. Eine Fortschrittsanzeige zeigt Ihnen an, wenn die Publizierung abgeschlossen ist.

Hinweis

• Sie können Remote-Dateien auch veröffentlichen, indem Sie in der Bibliothek mit der rechten Maustaste auf den Dateinamen klicken und im Kontextmenü als .3D publizieren" wählen.

• Informationen zum Publizieren lokaler Dateien finden Sie unter CAD-Dateien im .3D-Format speichern.

• Wenden Sie sich an Ihren Server-Administrator, wenn eine Fehlermeldung des folgenden Wortlauts angezeigt wird: "Ihr Konto verfügt nicht über ausreichende Zugriffsrechte zum Publizieren von Remote-Dateien".

Verwandte Themen

Dateien auf SpinFire Enterprise-Servern gemeinsam verwenden und verwalten

CAD-Entwürfe lokal als .3D-Datei speichern

Publizierungsstatus von Remote-Dateien überprüfen

CAD-Dateien mit .3D-Dateien synchronisieren

Remote-Service hinzufügen


Publizierungsstatus von Remote-Dateien überprüfen

Wenn Sie mit SpinFire Professional über einen Remote-Service unter SpinFire Enterprise arbeiten, machen Sie sich die Leistungsstärke eines Servers zum Publizieren von CAD-Dateien im .3D-Format zunutze. Je nach Dateigröße und Serverauslastung braucht der Publizierungsvorgang einige Zeit. Der Publizierungsstatus zeigt Ihnen an, ob dieser Vorgang erfolgreich abgeschlossen wurde.

So überprüfen Sie den Publizierungsstatus einer Datei:

  1. Klicken Sie auf den Dateinamen.
  2. Klicken Sie in der Bibliothekssymbolleiste auf die Schaltfläche "Eigenschaften".

    3. Das Dialogfeld "Eigenschaften" wird geöffnet.

  3. Klicken Sie auf die Registerkarte "Publizieren".

Verwandte Themen

Dateien auf SpinFire Enterprise-Servern gemeinsam verwenden und verwalten

Remote-Dateien publizieren

CAD-Entwürfe lokal als .3D-Datei speichern

CAD-Dateien mit .3D-Dateien synchronisieren

Remote-Service hinzufügen

Zugriff anderer Benutzer auf freigegebene Dateien überprüfen


CAD-Dateien mit .3D-Dateien synchronisieren

Im Synchronisationsmodus lassen sich entfernte CAD-Dateien mit .3D-Dateien synchronisieren. Sobald Sie also eine Änderung an der CAD-Datei vornehmen, wird auch die dazugehörige .3D-Datei entsprechend geändert. Der Synchronisationsmodus ist nur für Dateien verfügbar, die auf einem entfernten SpinFire Enterprise-Server gespeichert sind.

Warnung: Änderungen an einer CAD-Datei, bei der der Synchronisationsmodus aktiviert wurde, führen zu einem Verlust sämtlicher Anmerkungen und Benutzeransichten in der zugehörigen .3D-Datei.

So aktivieren Sie den Synchronisationsmodus:

  1. Klicken Sie auf eine Remote-CAD-Datei.
  2. Klicken Sie in der Bibliothekssymbolleiste auf die Schaltfläche "Eigenschaften".

    3. Das Dialogfeld "Eigenschaften" wird geöffnet.

  3. Klicken Sie auf die Registerkarte "Publizieren".
  4. Aktivieren Sie die Option "Das publizierte Modell entsprechend den Änderungen am lokalen Modell aktualisieren"
  5. Klicken Sie auf OK.

Hinweis

• Dateien mit aktiviertem Synchronisationsmodus sind am Symbol [image] zu erkennen.

Verwandte Themen

Dateien auf SpinFire Enterprise-Servern gemeinsam verwenden und verwalten

Remote-Dateien publizieren

CAD-Entwürfe lokal als .3D-Datei speichern

Publizierungsstatus von Remote-Dateien überprüfen

Remote-Service hinzufügen


Dateien freigeben

Das Freigeben von Dateien in SpinFire Professional bedeutet, dass Sie anderen Benutzern Zugriff auf Dateien geben, die auf dem SpinFire Enterprise-Server in Ihrem persönlichen Ordner gespeichert sind. Diese Funktion ist nur verfügbar, wenn Sie mit einem Remote-Service verbunden sind, der mit SpinFire Enterprise arbeitet.

So geben Sie eine Datei frei:

  1. Klicken Sie auf den SpinFire Enterprise-Server, auf dem sich die freizugebende Datei befindet.

    2. Im rechten Teilfenster werden sämtliche auf diesem Server verfügbaren Dateien aufgelistet.

  2. Klicken Sie auf die Datei, die Sie freigeben möchten.

    3. Der entsprechende Eintrag wird hervorgehoben.

  3. Klicken Sie auf die Registerkarte "Freigabe" in der Bibliothekssymbolleiste.

    4. Der Assistent zum Freigeben von Dateien wird geöffnet.

  4. Klicken Sie in das erste Feld und geben Sie die E-Mail-Adresse der Person ein, der Sie Zugriff auf die Datei geben möchten.
  5. Klicken Sie auf "Hinzufügen".

    6. Die E-Mail-Adresse wird zur darunter befindlichen Liste hinzugefügt.

  6. Wiederholen Sie die Schritte 5 und 6 solange, bis Sie alle Personen, denen Sie Zugriff gewähren möchten, eingetragen haben.
  7. Klicken Sie auf "Weiter".
  8. Klicken Sie in das Textfeld und geben Sie eine Nachricht für die Empfänger ein.
  9. Klicken Sie auf "Weiter".

    10. Es wird eine Zusammenfassung Ihrer Eingaben angezeigt.

  10. Bestätigen Sie die Richtigkeit der Informationen.

    11. Wenn Sie etwas verändern möchten, klicken Sie auf "Zurück".

  11. Klicken Sie auf "Fertigstellen".

Hinweis

• Wenn Sie eine Datei freigeben möchten, die in einem lokalen Ordner gespeichert ist, wird Sie der Assistent auffordern, einen SpinFire Enterprise-Server zu wählen, auf dem die Datei hochgeladen wird.

• Es gibt zwei Arten, Dateien freizugeben: Interne Freigabe und Externe Freigabe.

•Eine Interne Freigabe liegt vor, wenn Sie einem anderen Benutzer auf demselben SpinFire Enterprise-Server Zugriff auf die Datei geben. Der Empfänger der intern freigegebenen Datei verwendet so wie Sie SpinFire Professional. Die Datei wird auf seiner SpinFire Professional-Startseite unter "Letzte Freigaben" und im Bibliotheksordner "Meine freigegebenen Dateien" angezeigt.

• Eine Externe Freigabe liegt vor, wenn Sie einem nicht zu Ihrem SpinFire Enterprise-Server gehörenden Benutzer Zugriff auf die Datei geben. Der Empfänger einer extern freigegebenen Datei erhält eine E-Mail, die eine Verknüpfung zum Server sowie eine fünfstellige Nummer für die Anmeldung und den Zugriff auf die Datei enthält.

Verwandte Themen

Dateien auf SpinFire Enterprise-Servern gemeinsam verwenden und verwalten

Freigabe von Dateien rückgängig machen

Zugriff anderer Benutzer auf freigegebene Dateien überprüfen

Remote-Service hinzufügen


Zugriff anderer Benutzer auf freigegebene Dateien überprüfen

Bei freigegebenen Dateien können Sie überprüfen, ob und wann diese zuletzt von einem anderen Benutzer angesehen wurden.

So überprüfen Sie den Zeitpunkt des letzten Zugriffs auf eine freigegebene Datei:

  1. Klicken Sie auf die freigegebene Datei
  2. Klicken Sie in der Bibliothekssymbolleiste auf die Schaltfläche "Eigenschaften".

    3. Das Dialogfeld "Eigenschaften" wird geöffnet.

  3. Klicken Sie auf die Registerkarte "Freigabe".

    4. In der Spalte "Letzter Zugriff" werden Benutzer und Zeit des letzten Zugriffs auf die Datei angezeigt. Wurde die Datei vom betreffenden Benutzer nicht geöffnet, steht in der Spalte der Eintrag "Keine Ansicht".

Verwandte Themen

Dateien auf SpinFire Enterprise-Servern gemeinsam verwenden und verwalten

Freigabe von Dateien rückgängig machen

Dateien freigeben

Remote-Service hinzufügen


Freigabe von Dateien rückgängig machen

Möchten Sie anderen Benutzern den Zugriff auf eine Datei wieder entziehen, müssen Sie die Freigabe der Datei wieder rückgängig machen.

So machen Sie die Freigabe von Dateien rückgängig:

  1. Klicken Sie auf eine freigegebene Datei.
  2. Klicken Sie in der Bibliothekssymbolleiste auf die Schaltfläche "Eigenschaften".

    3. Das Dialogfeld "Eigenschaften" wird geöffnet.

  3. Klicken Sie auf die Registerkarte "Freigabe".
  4. Klicken Sie auf die E-Mail-Adressen der Personen, deren Zugriff aufgehoben werden soll.
  5. Klicken Sie auf "Nicht freigeben".

Verwandte Themen

Dateien auf SpinFire Enterprise-Servern gemeinsam verwenden und verwalten

Dateien freigeben

Zugriff anderer Benutzer auf freigegebene Dateien überprüfen

Remote-Service hinzufügen


Kennwort für Remote-Service ändern

So ändern Sie Ihr Kennwort:

  1. Klicken Sie auf den Namen des Remote-Service.

    2. Der entsprechende Eintrag wird hervorgehoben.

  2. Klicken Sie auf die Schaltfläche "Eigenschaften" in der Bibliothekssymbolleiste.

    3. Das Dialogfeld "Eigenschaften" wird geöffnet.

  3. Klicken Sie auf die Registerkarte "Benutzer".
  4. Geben Sie Ihr aktuelles Kennwort in das Feld "Altes Kennwort" ein.
  5. Geben Sie Ihr neues Kennwort in das Feld "Neues Kennwort" ein.
  6. Im Feld "Neues Kennwort bestätigen" geben Sie das Kennwort noch einmal ein.
  7. Klicken Sie auf die Schaltfläche "Kennwort ändern".
  8. Klicken Sie auf OK.

Verwandte Themen

Dateien auf SpinFire Enterprise-Servern gemeinsam verwenden und verwalten

Remote-Service hinzufügen

Verbindung zu einem Remote-Service unterbrechen


Lokale Ordner zur Bibliothek hinzufügen

Unter lokalen Ordnern sind beliebige Ordner auf Ihrer Festplatte oder im Netzwerk zu verstehen. Sie erkennen lokale Ordner am Ordnersymbol [image].

So fügen Sie Ihrer Bibliothek einen lokalen Ordner hinzu:

  1. Klicken Sie in der Bibliothekssymbolleiste auf die Schaltfläche "Lokalen Ordner hinzufügen".

    2. Es wird ein Dialogfeld mit allen lokalen bzw. Netzwerkordnern geöffnet.

  2. Navigieren Sie in der Strukturansicht zum Ordner, den Sie hinzufügen möchten, und klicken Sie darauf.
  3. Klicken Sie auf OK

Verwandte Themen

Dateien auf SpinFire Enterprise-Servern gemeinsam verwenden und verwalten

Remote-Service hinzufügen

Lokale Ordner aus der Bibliothek entfernen


Lokale Ordner aus der Bibliothek entfernen

Lokale Ordner, die Sie unter SpinFire Professional nicht mehr verwenden möchten, können Sie entfernen. Das Entfernen eines lokalen Ordners aus der Bibliothek bedeutet nicht, dass dieser Ordner von Ihrem Computer gelöscht wird. Es wird lediglich die Verknüpfung zum betreffenden Ordner in der SpinFire Professional-Bibliothek entfernt.

So entfernen Sie einen lokalen Ordner aus der Bibliothek:

  1. Klicken Sie mit der rechten Maustaste auf den Ordner

    2. Das Ordner-Kontextmenü wird geöffnet.

  2. Klicken Sie auf "Entfernen".

    3. Sie werden zum Bestätigen des Vorgangs aufgefordert.

  3. Klicken Sie auf OK.

Hinweis

• Informationen zum Entfernen eines Remote-Servers aus der Bibliothek finden Sie unter Verbindung zu einem Remote-Service unterbrechen.

Verwandte Themen

Dateien auf SpinFire Enterprise-Servern gemeinsam verwenden und verwalten

Verbindung zu einem Remote-Service unterbrechen

Lokale Ordner zur Bibliothek hinzufügen


SpinFire Professional konfigurieren und aktivieren

Aktivierung

Durch die Aktivierung wird Ihre SpinFire Professional-Testversion in eine Vollversion umgewandelt. Die Aktivierung nehmen Sie über die Komponente "Optionen" oder das Menü ''Werkzeuge'' vor. Sie können zwischen Internet-Aktivierung und manueller Aktivierung wählen. In jedem Fall benötigen Sie die Arbeitsplatz-ID, die Sie beim Kauf der Vollversion von SpinFire Professional per E-Mail erhalten haben.

Die Lizenzen gelten nur jeweils für einen bestimmten Computer.

Internet-Aktivierung

Die Internet-Aktivierung ist der schnellste Weg zur Aktivierung der Software. Während des Aktivierungsvorgangs haben Sie die Gelegenheit, ein kostenloses Konto bei SpinFire.net einzurichten. Den Bildschirm zur Internet-Aktivierung rufen Sie auf der Internet-Aktivierungsseite der Komponente "Optionen" auf. Klicken Sie auf das ? neben dem jeweiligen Feld, wenn Sie ausführliche Informationen wünschen. Ausführliche Informationen finden Sie unter Internet-Aktivierung.

Manuelle Aktivierung

Wenn Sie nicht über einen Internetanschluss verfügen, können Sie die Software auch manuell aktivieren. Neben Ihrer Arbeitsplatz-ID benötigen Sie den Konfigurationscode, den Sie beim Kauf von SpinFire Professional erhalten haben. Sie müssen zudem von Actify Ihren Schlüsselcode anfordern.

Ausführliche Informationen finden Sie unter Manuelle Aktivierung.

SpinFire.net

Alle Benutzer von lizenzierten SpinFire Professional-Versionen haben Zugriff auf SpinFire.net, einen Service von Actify zur Freigabe und gemeinsamen Nutzung von Konstruktionszeichnungen im Internet. Über dieses kostenlose Konto ist der Zugriff auf Ressourcen zur gemeinsamen Bearbeitung und Übertragung von Konstruktionszeichnungen möglich.

Ihr SpinFire.net-Konto können Sie im Zuge der Internet-Aktivierung Ihrer Softwareversion einrichten. Ausführliche Informationen zu SpinFire.net finden Sie bei Actify auf der Seite SpinFire.net-Information.

Lizenzübertragung

Ihre SpinFire-Lizenz gilt nur für einen bestimmten Computer. Sie können die Lizenz jedoch von einem Computer auf einen anderen übertragen, etwa dann, wenn Sie ihn austauschen. Sobald Sie vom neuen Computer aus die Aktivierung per Internet oder manuell durchführen, wird die Lizenz für Ihren alten Computer storniert und die Übertragung genehmigt.

Importfunktionen

Mit SpinFire Professional lassen sich 3D-CAD-Dateien nahezu aller gängigen Dateiformate anzeigen. Wenn Sie ein bestimmtes Dateiformat anzeigen möchten, muss die entsprechende Importfunktion installiert sein. Importfunktionen sind Softwaremodule, die SpinFire Professional den direkten Zugriff auf Ihre nativen CAD-Dateien ermöglichen. Wenn Sie eine Liste aller in Ihrer SpinFire Professional-Version installierten Importfunktionen anzeigen möchten, öffnen Sie die Komponente "Optionen" und klicken Sie auf "Konfiguration".

Eine vollständige Liste der unterstützten Dateiformate finden Sie auf der Seite SpinFire Professional-Formate. Zum Kauf einer Importfunktion gehen Sie zur Seite SpinFire Professional kaufen.

Dateiverknüpfung

Auf der Seite "Verknüpfungen" in der Komponente "Optionen" können Sie festlegen, ob SpinFire Professional die Standardanwendung zum Öffnen von .3D-Dateien sein soll.

Verwandte Themen

Komponente "Optionen"


Anforderungsformular für den Schlüsselcode
Wir freuen uns über Ihre Entscheidung zum Kauf von SpinFire Professional 5.0. Falls Ihr Computer nicht über einen Internetanschluss verfügt, müssen Sie die Software manuell aktivieren.
Geben Sie hierzu die erforderlichen Daten im unten stehenden Formular ein, und senden Sie es per Fax an Actify.

Benutzername:
Firma:
Tel.:
Fax:
E-Mail:
Computer-ID
Arbeitsplatz-ID
Drucken Sie dieses Formular nach dem Ausfüllen aus, und senden Sie es per Fax an Actify, Inc.
unter der Faxnummer: +1 (415) 421-1863 (USA)


SpinFire.net

Alle Benutzer von lizenzierten SpinFire Professional-Versionen haben Zugriff auf SpinFire.net, einen Service von Actify zur Freigabe und gemeinsamen Nutzung von Konstruktionszeichnungen im Internet. Über dieses kostenlose Konto ist der Zugriff auf Ressourcen zur gemeinsamen Bearbeitung und Übertragung von Konstruktionszeichnungen möglich.

Sie aktivieren das Konto auf der Internet-Aktivierungsseite der Komponente "Optionen".

Ihr SpinFire.net-Konto können Sie im Zuge der Internet-Aktivierung Ihrer Softwareversion einrichten. Ausführliche Informationen zu SpinFire.net finden Sie bei Actify auf der Seite SpinFire.net-Information.

Verwandte Themen

SpinFire Professional konfigurieren und aktivieren


Konstruktionszeichnungen freigeben

Sie haben zwei Möglichkeiten, Ihre Konstruktionszeichnungen für andere Benutzer freizugeben:

SpinFire Enterprise verwenden: Wenn Sie mit einem SpinFire Enterprise-Server verbunden sind, haben andere Benutzer durch die Freigabe Zugriff auf Ihre auf dem Server gespeicherten Dateien. Klicken Sie auf "Weiter >", um den Assistenten zum Freigaben von Dateien zu öffnen. Ausführliche Informationen finden Sie unter Dateien freigeben.

Per E-Mail: Dies Option öffnet Ihr E-Mail-Programm und fügt die .3D-Datei als Anhang ein.

Verwandte Themen

Dateien auf SpinFire Enterprise-Servern gemeinsam verwenden und verwalten